FORUMS

Google No Longer Sending Calendar SMS Notifications

In a not entirely surprising move, Google announced that it’s putting an … more

Enable Multi-Window Mode on M Developer Preview

What was not mentioned in yeterday’s keynote was Android M’s multi-window … more

I/O Summary: Google Cardboard Virtual Reality

One year ago, Google introduced cardboard. Amazingly enough, that was all it took to fire … more

Android M Preview Images – XDA TV

Android M preview images are available. That and much more news is covered by Jordan when he … more

[Q] SYSTEM.SIN error

Thanks Meter: 1
 
By derrick28, Junior Member on 27th May 2014, 07:29 AM
Post Reply Subscribe to Thread Email Thread
28th August 2014, 10:19 AM |#21  
austinanne's Avatar
Member
Flag New Delhi
Thanks Meter: 8
 
More
Quote:
Originally Posted by vanitea

No solution for this problem? I got same problem

So what you did to fix this issue. Sony service center or motherboard replacement. ???
 
 
29th August 2014, 05:50 PM |#22  
abhi007.john's Avatar
Senior Member
Flag New Delhi
Thanks Meter: 40
 
More
Quote:
Originally Posted by austinanne

So what you did to fix this issue. Sony service center or motherboard replacement. ???

I charged it for around two hours. then removed the battery and pressed power button for a minute. After that I put in the battery and connected the USB while holding volume up and whoooshhh.. it worked and showed blue led.
Then I didn't any time and flashed the phone immediately.
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Top Threads in Xperia L Q&A, Help & Troubleshooting by ThreadRank