Post Reply

[Q] Sony Xperia L Bricked

OP perivenkal

27th September 2014, 08:28 PM   |  #21  
Junior Member
Thanks Meter: 0
 
9 posts
Join Date:Joined: Sep 2014
More
Quote:
Originally Posted by asad69

yup i did everything right but i was having xperia l and i flashed xperia m stock rom .and then totally dead now it gives yellow led when i plug in charger or pc ..even though pc recognize it as zeus flash device but non of the flashing tools recognize it
and i took it to many repairing shops they reject it saying it cant be repared

well am not an expert in it but try one thing install xperia m drivers.

Sent from my C2105 using XDA Free mobile app
29th September 2014, 07:58 AM   |  #22  
Junior Member
Thanks Meter: 0
 
5 posts
Join Date:Joined: Sep 2014
Quote:
Originally Posted by voxrazr

well am not an expert in it but try one thing install xperia m drivers.

Sent from my C2105 using XDA Free mobile app

thanks bro i'll try it but i dont think it'll work coz in flashtool i installed all xperia drivers
29th September 2014, 08:35 AM   |  #23  
TakuyaZ's Avatar
Recognized Themer
Flag Tokyo
Thanks Meter: 327
 
682 posts
Join Date:Joined: Feb 2012
Donate to Me
More
I don't think there's any solution other than jtag or replace motherboard

flashing other device's ftf is wrong and will result in hardbrick
3rd October 2014, 05:10 AM   |  #24  
Junior Member
Thanks Meter: 0
 
27 posts
Join Date:Joined: Jan 2014
Quote:
Originally Posted by jpnan

Hi pervenkal, try varunpilankar steps, I too faced this issue while flashing my Xperia L for the first time, 7 months ago. But it is most probably driver issue, during that time I tried lots of drivers even the one given with flashtool, but finally drivers from ADT bundle helped me.

Sent from my C2104 using xda app-developers app

Dude I have the same issue, no logo, black screen and red led blinking when connected to charger or pc. It happened when I tried to fflash a recovery image. @jpnan where can I get ADT drivers.? Pls help mme

---------- Post added at 05:10 AM ---------- Previous post was at 05:06 AM ----------

@perivenkal were u able to unbrick ur device? If yes help me.
3rd October 2014, 02:10 PM   |  #25  
Junior Member
Thanks Meter: 1
 
3 posts
Join Date:Joined: Oct 2013
Info 2
@dhilipmadhav
Have you tried connecting the phone to the flashtool in 'Flash mode' ?
if not, Hold volume - & plugin the phone while flash tool is running and then flash the stock firmware which ur phone had last time.
If you have tried the above one, the android drivers are located at " adt-bundle-windows-xxxxxxxxx\sdk\extras\google\usb_driver "
Install the drivers through device manager.
3rd October 2014, 03:09 PM   |  #26  
Junior Member
Thanks Meter: 0
 
27 posts
Join Date:Joined: Jan 2014
Quote:
Originally Posted by jpnan

@dhilipmadhav
Have you tried connecting the phone to the flashtool in 'Flash mode' ?
if not, Hold volume - & plugin the phone while flash tool is running and then flash the stock firmware which ur phone had last time.
If you have tried the above one, the android drivers are located at " adt-bundle-windows-xxxxxxxxx\sdk\extras\google\usb_driver "
Install the drivers through device manager.

@jpnan :confusedAfter installing the drivers,will flash tool be able to detect my phone?
4th October 2014, 06:54 AM   |  #27  
Junior Member
Thanks Meter: 0
 
27 posts
Join Date:Joined: Jan 2014
@jpnan I was able to connect in flashmode... Now my phone is normal

Post Reply Subscribe to Thread

Tags
xperia l bricked
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Top Threads in Xperia L Q&A, Help & Troubleshooting by ThreadRank