Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

viper4android n0t installing driver

OP 55pawan

22nd August 2014, 06:16 PM   |  #1  
55pawan's Avatar
OP Senior Member
Flag new delhi
Thanks Meter: 14
 
102 posts
Join Date:Joined: Jun 2013
More
im using cm11 and repexpersis rom installed over cm331(4.4.4.)
and im not able to install viper4android..
app ask to choose audio quality mode
i choosed super audio quality and phone needs to be rebooted after installation.
but after rebooting it again asks for driver installation and again reboot,and this process goes on & on..
how could i install the viper4android audio driver??
The Following User Says Thank You to 55pawan For This Useful Post: [ View ]
22nd August 2014, 06:30 PM   |  #2  
adil089's Avatar
Senior Member
Flag bradford
Thanks Meter: 65
 
325 posts
Join Date:Joined: Apr 2014
More
Quote:
Originally Posted by 55pawan

im using cm11 and repexpersis rom installed over cm331(4.4.4.)
and im not able to install viper4android..
app ask to choose audio quality mode
i choosed super audio quality and phone needs to be rebooted after installation.
but after rebooting it again asks for driver installation and again reboot,and this process goes on & on..
how could i install the viper4android audio driver??

You have to uninstall walkman app because v4a and walkman are conflicting. So you can only use one.

Sent from my C2105 using XDA Premium 4 mobile app
The Following User Says Thank You to adil089 For This Useful Post: [ View ]
24th August 2014, 07:58 PM   |  #3  
55pawan's Avatar
OP Senior Member
Flag new delhi
Thanks Meter: 14
 
102 posts
Join Date:Joined: Jun 2013
More
I did that
I uninstalled walkman n com.android.sony........(related with walkman) through titanium backup
But still that problem is there I'm not able to install viper4android audio driver...
Same problem
Any other suggestion

Sent from my C2105 using XDA Free mobile app
24th August 2014, 09:24 PM   |  #4  
adil089's Avatar
Senior Member
Flag bradford
Thanks Meter: 65
 
325 posts
Join Date:Joined: Apr 2014
More
Quote:
Originally Posted by 55pawan

I did that
I uninstalled walkman n com.android.sony........(related with walkman) through titanium backup
But still that problem is there I'm not able to install viper4android audio driver...
Same problem
Any other suggestion

Sent from my C2105 using XDA Free mobile app

No sorry. Don't know any other solution. U could try one of the viper4android threads.

Sent from my C2105 using XDA Premium 4 mobile app
31st August 2014, 10:08 PM   |  #5  
DarthCitizen's Avatar
Member
Thanks Meter: 10
 
41 posts
Join Date:Joined: Oct 2013
Hi. I'm having the same problem (T-Mobile HTC M7 rooted stock 4.4.2)

I installed the sound explosion mod awhile back, but haven't noticed much/any difference, so I'm trying this.

I haven't removed the sound explosion mod, though, because I can't find any info on how to do it.

My m7 keeps wanting to install the drivers as well. Could this be because of the system partition being write protected on the htc ones? I've both installed the apk from the main site, uninstalled flashed the flashable zip from xda that was supposed to address this issue, and still no success.

Any solution or help would be really appreciated! Thanks in advance

Sent from my HTC Two 5G LTE++ using xda - developers app for Android 18.3 Zagnut.
Last edited by DarthCitizen; 1st September 2014 at 02:47 AM.
1st September 2014, 11:57 AM   |  #6  
Senior Member
Flag Szczecin
Thanks Meter: 43
 
124 posts
Join Date:Joined: Apr 2013
More
Maybe other Sound Enhancements app conflicts with V4A?I'm not sure.. On 4.4 I'm not using Walkman and everything works good.
The Following User Says Thank You to aleksander002 For This Useful Post: [ View ]
2nd September 2014, 03:20 AM   |  #7  
DarthCitizen's Avatar
Member
Thanks Meter: 10
 
41 posts
Join Date:Joined: Oct 2013
It's possible, although tbh, I never really noticed a big improvement when I flashed sound explosion, so I don't know if it installed successfully, and there doesn't seem to be any uninstaller or evidence that it's even there in the system at all.

Oh well, in screwing up build.prop and restoring from nandroid, now my balls are all swollen and I feel confident enough to experiment with some custom ROMs that have v4a integrated

Sent from my HTC Two 5G LTE++ using xda - developers app for Android 18.3 Zagnut.

Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes