Post Reply

[Q] Wifi and/or Bluetooth activation lead to bootloop

OP viktoredarch666

26th January 2014, 02:13 AM   |  #1  
OP Junior Member
Thanks Meter: 0
 
7 posts
Join Date:Joined: Nov 2013
Xperia L C2105 / 15.3.A.0.26 /

if i activate Wi-Fi or Bluetooth, my xl will bootlooping and can only be saved by reflashing..
but my tethering is working. idk why. and i never do stupid thing other than rooting it and reflashing.
26th January 2014, 08:25 AM   |  #2  
varunpilankar's Avatar
Member
Thanks Meter: 11
 
62 posts
Join Date:Joined: Jul 2012
More
Did you flash any kernel lately?

Sent from my LT26i using xda app-developers app
26th January 2014, 09:49 AM   |  #3  
mohit378's Avatar
Senior Member
Flag Karnal
Thanks Meter: 21
 
106 posts
Join Date:Joined: Jan 2014
More
flash stock firmware through flashtool....
26th January 2014, 10:20 AM   |  #4  
varunpilankar's Avatar
Member
Thanks Meter: 11
 
62 posts
Join Date:Joined: Jul 2012
More
I guess it is a firmware bug.. Try updating to 1.14..its is stable then 0.26

Sent from my LT26i using Tapatalk 2

Hit Thanks if I was helpful to you..
26th January 2014, 05:02 PM   |  #5  
ileeba7's Avatar
Member
Flag Virovitica
Thanks Meter: 8
 
49 posts
Join Date:Joined: Dec 2010
More
It's definitely a firmware bug. I had this bug also after updating to firmware 0.26 , wifi kept restarting my phone and only solution was to pull out the battery and flash an older firmware.

Just flash the newest firmware 1.14 and the problem should be gone. At least it was for me
26th January 2014, 05:22 PM   |  #6  
varunpilankar's Avatar
Member
Thanks Meter: 11
 
62 posts
Join Date:Joined: Jul 2012
More
1.14 is way stable enough.. So update your phone & then root it if you planning to install any rom or mod..

Sent from Xperia S LT26i

Hit Thanks if I was helpful to you..
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Top Threads in Xperia L Q&A, Help & Troubleshooting by ThreadRank