Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,779,915 Members 37,944 Now Online
XDA Developers Android and Mobile Development Forum

xperia l 15.3.A.1.14

Tip us?
 
Jasestyle
Old
#1  
Junior Member - OP
Thanks Meter 0
Posts: 9
Join Date: Dec 2011
Default xperia l 15.3.A.1.14

i recently got the 15.3.A.1.14 notification and i downloaded and proceeded to install but it keeps failing and saying it could not be installed...can anyone help?
 
basuraunak
Old
#2  
basuraunak's Avatar
Senior Member
Thanks Meter 211
Posts: 589
Join Date: Aug 2012
Location: Some where in the Earth!
Quote:
Originally Posted by Jasestyle View Post
i recently got the 15.3.A.1.14 notification and i downloaded and proceeded to install but it keeps failing and saying it could not be installed...can anyone help?
Are you rooted or have Unlocked bootloader

Sent from my C2104 using XDA Premium 4 mobile app
HIT THANKS IF I DESERVE IT !

MY DEVICES
SONY XPERIA L CyanogenMod11 ~ Phantom_v12 ~ -62uV
NEXUS 7 CyanogenMod 11--ANDROID L DEV PREVIEW----[FAUX]
GALAXY TAB-II P.A.C Rom (OFFICIAL)
GALAXY Y S5360[[SOLD]] CYANOGENMOD 7.2 (UNOFFICIAL)
I AM ALWAYS AVAILABLE IF YOU NEED ANY HELP !!!
 
Gabboxxx
Old
#3  
Gabboxxx's Avatar
Senior Member
Thanks Meter 23
Posts: 163
Join Date: Feb 2013
Try whith flashtool, if u no whanna lost ur apps unchech whipe data and apps.


Sent from my C2104 using XDA Premium 4 mobile app
 
Jasestyle
Old
#4  
Junior Member - OP
Thanks Meter 0
Posts: 9
Join Date: Dec 2011
yes im rooted. is that a problem? do i need to unroot?
 
Enamak
Old
(Last edited by Enamak; 8th March 2014 at 07:29 PM.)
#5  
Junior Member
Thanks Meter 1
Posts: 22
Join Date: Mar 2014
As Gabboxxx said, download xperia l FTF 1.53.A.1.14 and flash it trough flashtool, with flashtool you can flash it without wiping your data.
No you dont need root or unlocked bootloader to flash trought flashtool, and it's not a problemm if you are rooted.
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes