KDZ of Android 5.0.1 Captured for T-Mobile LG G3

T-Mobile US is yet to release the 20B Lollipop build for the LG G3. Luckily enough, you … more

Build Custom Stock Kernel with Linaro GCC 4.9.1

With this guide for Sony devices, you will learn how to build a kernel using the Linaro … more

What’s Your Biggest Reason for Not Owning an iPhone?

With XDA being a community of Android enthusiasts, it is not uncommon to see … more

“New Kernel” for OnePlus One

If you are hungry for a new kernel on your OnePlus One, XDA Senior Member jgcaap‘s … more
Post Reply Subscribe to Thread Email Thread

Xperia L dead for good

29th April 2014, 11:53 AM |#11  
luqman@dr's Avatar
Member
Thanks Meter: 4
 
46 posts
Join Date:Joined: Mar 2014
Try with other usb cable

Sent from my C2105 using xda premium
29th April 2014, 01:13 PM |#12  
Junior Member
Thanks Meter: 0
 
2 posts
Join Date:Joined: May 2011
Quote:
Originally Posted by aerzjee

But the phone is seen as Unknown Device, doesn't matter how I would plug it. If I connect my phone to charger, nothing happens. It's just behaving, like I would plug phone to charger, but not to socket in wall.

Had the exact same problem with my Xperia L.

It somehow entered the firmware downloader mode for the qualcomm cpu after rebooting, but could not fix it and had to send it back.
The unknown device is QHSUSB_DLOAD, drivers from here work fine
http://forum.xda-developers.com/show...2&postcount=19

after repair, service said they needed to replace the main board in the phone.
29th April 2014, 08:00 PM |#13  
aerzjee's Avatar
OP Member
Flag Chełm, LU
Thanks Meter: 7
 
37 posts
Join Date:Joined: Oct 2013
More
Quote:
Originally Posted by gavster26

Ok what exactly did you do in gravertybox

I've unlinked ringtone volume from notification volume. I've just laughed at my phone when I saw it hard-bricked

Quote:
Originally Posted by virald

Had the exact same problem with my Xperia L.

It somehow entered the firmware downloader mode for the qualcomm cpu after rebooting, but could not fix it and had to send it back.
The unknown device is QHSUSB_DLOAD, drivers from here work fine
http://forum.xda-developers.com/show...2&postcount=19

after repair, service said they needed to replace the main board in the phone.

Is there any thing I can do in that firmware download mode? Forcing it to boot an image it already has? Is it similar to U-Boot from other SoC's (like in routers)? If yes, I think I could get it working.
29th April 2014, 08:07 PM |#14  
aerzjee's Avatar
OP Member
Flag Chełm, LU
Thanks Meter: 7
 
37 posts
Join Date:Joined: Oct 2013
More
Quote:
Originally Posted by virald

Had the exact same problem with my Xperia L.

It somehow entered the firmware downloader mode for the qualcomm cpu after rebooting, but could not fix it and had to send it back.
The unknown device is QHSUSB_DLOAD, drivers from here work fine
http://forum.xda-developers.com/show...2&postcount=19

after repair, service said they needed to replace the main board in the phone.

It seems that my issue is different, or I'm installing that driver in wrong way.



EDIT: If it could help You in anything, device identificator is: USB\VID_0FCE&PID_D18E&REV_0000
Attached Thumbnails
Click image for larger version

Name:	kda3j.png
Views:	203
Size:	36.4 KB
ID:	2716186  
Last edited by aerzjee; 29th April 2014 at 08:14 PM. Reason: adding device identificator
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes