FORUMS

Which Lockscreen Security Type Do You Use?

From pattern locks to the controversial face unlock, there are a number of different ways you … more

Xposed 3.0 Alpha 3 Released

A new alpha for the Xposed framework is out and brings several bug fixes. You’ll only need to flash … more

XDA Recap: This Week In Android (Apr 18 – 25)

Here in the digital XDA newsroom, we spend our days pouring over an average of … more

Sunday Debate: Custom ROMs vs. Modular Tweaks

Join us in a fun Sunday Debate on Mods and ROMs. Come with your opinions and feel free to … more
Post Reply Subscribe to Thread Email Thread

[Q] Xperia L Gallery Missing

12th May 2014, 06:48 PM |#1  
OP Member
Thanks Meter: 1
 
More
Hi!!

Suddenly the Gallery app was missing. Not only the icon, the app.
I was checking, and itīs probably that Some Clean Program has erased it.
Now is only the Album App on it.
I couldnīt find the apk to reinstall. Found some, but all with spam... so there were modificated...

Is there anyway to reinstall without the factory reset?

Thanks!!
 
 
12th May 2014, 08:14 PM |#2  
StillBrilliant's Avatar
Member
Thanks Meter: 37
 
More
Quote:
Originally Posted by Mr.BUBU

Hi!!

Suddenly the Gallery app was missing. Not only the icon, the app.
I was checking, and itīs probably that Some Clean Program has erased it.
Now is only the Album App on it.
I couldnīt find the apk to reinstall. Found some, but all with spam... so there were modificated...

Is there anyway to reinstall without the factory reset?

Thanks!!

Factory reset won't help. On what ROM/firmware are you?
12th May 2014, 08:37 PM |#3  
OP Member
Thanks Meter: 1
 
More
Android: 4.2.2
Compilación: 15.3.A.1.14

Not rooted. Not flashed. Only stock.

Thanks.
12th May 2014, 09:16 PM |#4  
StillBrilliant's Avatar
Member
Thanks Meter: 37
 
More
Then you can't have removed a system app. You could only have turned it off. Go to Settings > Apps > All > scroll down to the bottom of that list and then you see all the apps that are disabled (if any) and then you can restore them.

But I don't think there's a gallery app in stock sony firmware, because the Album app replaces it.
12th May 2014, 09:44 PM |#5  
OP Member
Thanks Meter: 1
 
More
Quote:
Originally Posted by StillBrilliant

Then you can't have removed a system app. You could only have turned it off. Go to Settings > Apps > All > scroll down to the bottom of that list and then you see all the apps that are disabled (if any) and then you can restore them.

But I don't think there's a gallery app in stock sony firmware, because the Album app replaces it.


I did that... and now again. Only disabled some G+, wich is showing as disabled correctly.
But Gallery is not there.

And Gallery came with stock... maybe in it was installed for any reason. When I bought the cell, came with Android 4.1. Then update by it self.
Could be in a new firmware / update, the Gallery was deleted?
13th May 2014, 07:14 AM |#6  
abhi007.john's Avatar
Senior Member
Flag New Delhi
Thanks Meter: 37
 
More
As far as I know, there's no app named GALLERY in Xperia L. The default app is named Album. So look for Album and not Gallery in the application list.
Also you're not rooted so its not possible that the app was deleted. You should search for app called Album and clear its cache and data. Hope this works

Also, in this case I believe factory reset will work.
13th May 2014, 04:03 PM |#7  
StillBrilliant's Avatar
Member
Thanks Meter: 37
 
More
Quote:
Originally Posted by Mr.BUBU

I did that... and now again. Only disabled some G+, wich is showing as disabled correctly.
But Gallery is not there.

And Gallery came with stock... maybe in it was installed for any reason. When I bought the cell, came with Android 4.1. Then update by it self.
Could be in a new firmware / update, the Gallery was deleted?

Google Plus has a gallery-like app bundled within. Try enabling that app and then update it to the latest version. You can also disable it again later
14th May 2014, 02:59 AM |#8  
OP Member
Thanks Meter: 1
 
More
Well, I have checked again as you recommend, and still canīt find the gallery app.

Also I enabled G+, but the icon Gallery is still missing...
But! always there is a But... I checked the G+ Photo Gallery, and looks pretty similar... is not the same, but very similar.
And in that moment, I remembered with gallery, there was some config to upload / syncronize with G+
So probably the G+ has changed, Or when I disabled G+ something stop and never came back again.

Some things are a mistery too. Maybe this is one of them.
Post Reply Subscribe to Thread

Tags
gallery app missing
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes