Post Reply

[ADVANCED] [STOCK] XPERIA 4.3 Settings

OP doniakira

12th March 2014, 04:43 AM   |  #11  
Junior Member
Thanks Meter: 3
 
5 posts
Join Date:Joined: Mar 2014
Quote:
Originally Posted by Crytech

Install framework-res.apk, systemui.apk (not always required, still to be fool-proof ), sony-uxpres.apk from your Xperia L to APKtool. For more details see this thread.

Thanks for the hint, I had to patch apktool to fix the "multiple types" bug then Settings.apk decompiled just fine...
Now after compiling,signing and replacing Settings.apk I get this error :

Unfortunately, System UI has stopped. every time I try to enter the settings, any idea?
19th April 2014, 09:37 AM   |  #12  
OP Junior Member
Flag Denpasar
Thanks Meter: 40
 
20 posts
Join Date:Joined: Aug 2013
More
Quote:
Originally Posted by sub7zero

Thanks for the hint, I had to patch apktool to fix the "multiple types" bug then Settings.apk decompiled just fine...
Now after compiling,signing and replacing Settings.apk I get this error :

Unfortunately, System UI has stopped. every time I try to enter the settings, any idea?

Lol, ok a question:
have you deodex your ROM?
have you install superuser mod?
20th April 2014, 02:40 AM   |  #13  
OP Junior Member
Flag Denpasar
Thanks Meter: 40
 
20 posts
Join Date:Joined: Aug 2013
More
Quote:
Originally Posted by Joel16

Sorry man but that's the closest you'll get to honami. That honami preview rom seems buggy as hell. So stick with clean and tweaked. Or if you wanna try out different ui's, use themer. Or else you can wait for cm11 and if it allows themes you can, install one that suits your needs

Oh, I just used the Stock ROM...
And A little bit of modding
The Following User Says Thank You to doniakira For This Useful Post: [ View ]
20th April 2014, 03:41 AM   |  #14  
Joel16's Avatar
Senior Member
Thanks Meter: 329
 
601 posts
Join Date:Joined: Sep 2013
More
Quote:
Originally Posted by doniakira

Oh, I just used the Stock ROM...
And A little bit of modding


Yeah I know what you did, I was talking to the other guy :P
22nd April 2014, 04:20 PM   |  #15  
Junior Member
Thanks Meter: 3
 
5 posts
Join Date:Joined: Mar 2014
Quote:
Originally Posted by doniakira

Lol, ok a question:
have you deodex your ROM?
have you install superuser mod?

ha ha ha -_- , yea buddy...I fixed some jars and here is my settings now :
Attached Thumbnails
Click image for larger version

Name:	Screenshot_2014-04-22-18-01-50.jpg
Views:	249
Size:	53.2 KB
ID:	2701885  
2nd August 2014, 07:50 AM   |  #16  
Junior Member
Thanks Meter: 0
 
1 posts
Join Date:Joined: Aug 2014
Quote:
Originally Posted by doniakira

Greetings for all...

Based on title...
Well you know what it is
Only the icons changed nothing else...


Requirement:
- Framework 15.3.A.1.14
- Root
- Deodexed
- SuperUser Mod Latest
- Root Explorer


How to install:
Move or Push settings.apk to system/app




Download:
https://docs.google.com/file/d/0BxSI...akU/edit?pli=1


Not work Download

Please thanks
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Top Threads in Xperia L Themes and Apps by ThreadRank