Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,810,194 Members 52,631 Now Online
XDA Developers Android and Mobile Development Forum

[4.2+] Sony Media Apps [Album, Movies, WALKMAN & Video Unlimited][Flashable ZIP]

Tip us?
 
Joery360
Old
(Last edited by Joery360; 20th August 2014 at 02:08 PM.) Reason: Movies 7.2.A.0.4, VideoUnlimited 13.0.A.1.1 & Flashable ZIP
#1  
Joery360's Avatar
Senior Member - OP
Thanks Meter 472
Posts: 631
Join Date: Aug 2012
Location: Netherlands

 
DONATE TO ME
Cloud Search [4.2+] Sony Media Apps [Album, Movies, WALKMAN & Video Unlimited][Flashable ZIP]

Media Apps

Latest Sony Media Apps
Usable on Android 4.2+
Dev-Host Folder

Album 6.2.A.0.22
Dev-Host

Movies 7.2.A.0.4
Dev-Host

WALKMAN 8.4.A.3.1
Dev-Host

Video Unlimited 13.0.A.1.1
Dev-Host

<===>

Flashable ZIP
The old files will be removed and there is a backup script included (so they stay persistent over updates (on roms with a init.d script)

Album, Movies & WALKMAN
Dev-Host
The Following 25 Users Say Thank You to Joery360 For This Useful Post: [ Click to Expand ]
 
uremytoy
Old
#2  
Senior Member
Thanks Meter 96
Posts: 341
Join Date: Feb 2012
Location: Białystok
hello this walkman is newer (Walkman 8.1.A.0.3) and it also works on stock 4.2.2 http://forum.xda-developers.com/show....php?t=2588083 (im using 1.12 build, no problems with it) u might try it too (on AOSP) and post if it works or not. still nice for sharing ^^ cuz i didnt receive notification lately when i have deleted them (talking about album and movies) which was weird cause i always do even if i delete them
The Following User Says Thank You to uremytoy For This Useful Post: [ Click to Expand ]
 
Joery360
Old
#3  
Joery360's Avatar
Senior Member - OP
Thanks Meter 472
Posts: 631
Join Date: Aug 2012
Location: Netherlands

 
DONATE TO ME
Quote:
Originally Posted by uremytoy View Post
hello this walkman is newer (Walkman 8.1.A.0.3) and it also works on stock 4.2.2 http://forum.xda-developers.com/show....php?t=2588083 (im using 1.12 build, no problems with it) u might try it too (on AOSP) and post if it works or not. still nice for sharing ^^ cuz i didnt receive notification lately when i have deleted them (talking about album and movies) which was weird cause i always do even if i delete them
Tested & added to thread
 
Joery360
Old
#4  
Joery360's Avatar
Senior Member - OP
Thanks Meter 472
Posts: 631
Join Date: Aug 2012
Location: Netherlands

 
DONATE TO ME
Added MediaFire mirror!
 
iks8
Old
#5  
Senior Member
Thanks Meter 190
Posts: 596
Join Date: Nov 2012
Hello
I've got a pretty strange bug. Latest Walkman sometimes shows covers in low quality (but all my songs has high quality covers) . Is there any way to fix this?

Wysłane z mojego GT-P3110 przy użyciu Tapatalka
 
Joery360
Old
#6  
Joery360's Avatar
Senior Member - OP
Thanks Meter 472
Posts: 631
Join Date: Aug 2012
Location: Netherlands

 
DONATE TO ME
Quote:
Originally Posted by iks8 View Post
Hello
I've got a pretty strange bug. Latest Walkman sometimes shows covers in low quality (but all my songs has high quality covers) . Is there any way to fix this?

Wysłane z mojego GT-P3110 przy użyciu Tapatalka
I don't have this problem, try clearing your cache


Updated Album to 5.4.A.0.20
The Following User Says Thank You to Joery360 For This Useful Post: [ Click to Expand ]
 
iks8
Old
(Last edited by iks8; 24th February 2014 at 05:33 PM.)
#7  
Senior Member
Thanks Meter 190
Posts: 596
Join Date: Nov 2012
I've just reinstalled and it seems to be fine now.

Edit
Unfortunately it started to look wrong again :/ without this update it looks normally but I like this update. It looks like that:
The Following User Says Thank You to iks8 For This Useful Post: [ Click to Expand ]
 
Joery360
Old
#8  
Joery360's Avatar
Senior Member - OP
Thanks Meter 472
Posts: 631
Join Date: Aug 2012
Location: Netherlands

 
DONATE TO ME
Added Sony Media Apps for Android KitKat.
Thanks to @Levered
The Following User Says Thank You to Joery360 For This Useful Post: [ Click to Expand ]
 
Joery360
Old
#9  
Joery360's Avatar
Senior Member - OP
Thanks Meter 472
Posts: 631
Join Date: Aug 2012
Location: Netherlands

 
DONATE TO ME
Quote:
Originally Posted by iks8 View Post
Unfortunately it started to look wrong again :/ without this update it looks normally but I like this update. It looks like that:
Try the new WALKMAN 8.1.A.0.4
Link in first post.
The Following User Says Thank You to Joery360 For This Useful Post: [ Click to Expand ]
 
iks8
Old
#10  
Senior Member
Thanks Meter 190
Posts: 596
Join Date: Nov 2012
Yes I've tested it but this bug is still there :/

Wysłane z mojego C2004 przy użyciu Tapatalka

Tags
album, apps, movies, sony, walkman
Thread Tools
Display Modes