FORUMS

Analysis & Opinion

[Mod][Tweaks]cybershot camera with new Image processing & more

2,173 posts
Thanks Meter: 2,149
 
By yash989, Senior Member on 8th January 2014, 06:02 AM
Post Reply Subscribe to Thread Email Thread
8th January 2014, 03:35 PM |#11  
Senior Member
Flag kathmandu
Thanks Meter: 48
 
More
does this work on 4.2.2 stock deodexed in xperia l????
 
 
8th January 2014, 04:00 PM |#12  
OP Senior Member
Flag jodhpur
Thanks Meter: 2,149
 
More
Quote:
Originally Posted by jokerpappu

does this work on 4.2.2 stock deodexed in xperia l????

yes
The Following User Says Thank You to yash989 For This Useful Post: [ View ]
8th January 2014, 07:00 PM |#13  
Romans.2012.h's Avatar
Member
Flag Damascus
Thanks Meter: 26
 
More
Thumbs down
Man !!!!!!!!!! My phone just freezed on sony logo ****t !!! its not Booting after i install this mod any solution ??
8th January 2014, 07:28 PM |#14  
Junior Member
Thanks Meter: 3
 
More
Quote:
Originally Posted by Romans.2012.h

Man !!!!!!!!!! My phone just freezed on sony logo ****t !!! its not Booting after i install this mod any solution ??

Same problem here, it just "killed" the phone.
Last edited by Iczaka; 8th January 2014 at 07:46 PM. Reason: Fix
The Following User Says Thank You to Iczaka For This Useful Post: [ View ]
8th January 2014, 07:43 PM |#15  
Senior Member
Thanks Meter: 201
 
More
I'm on stock (rooted,UB) with phantom kernel v4.5 [C2105].I installed it,the phone booted fine,the camera is changed,I can't say for now if it's good or bad,I don't see much difference,but it time maybe I'll see some ups or downs.About other tweaks like battery and ram,I can't say anything for now.I just posted this to say that my phone booted up just fine.
C2104 users read the first post well...you must do something before flashing this in order to not get bootloop.
9th January 2014, 05:27 PM |#16  
Member
Flag Manali
Thanks Meter: 7
 
More
Quote:
Originally Posted by Romans.2012.h

Man !!!!!!!!!! My phone just freezed on sony logo ****t !!! its not Booting after i install this mod any solution ??

I have flashed the zip 2 times from recovery (civic kernel) and both times got stuck on civic kernel logo.
Flashed the ftf by flashtool 2 times..
I don't know what is the problem. I am on stock firmware.
Last edited by akthakur84; 10th January 2014 at 06:36 AM. Reason: wrong spelling
The Following User Says Thank You to akthakur84 For This Useful Post: [ View ]
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes