Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

Official Sony KitKat bootanimation

OP sshivampp

20th February 2014, 10:02 AM   |  #11  
Junior Member
Flag Batangas
Thanks Meter: 0
 
12 posts
Join Date:Joined: Feb 2014
More
Post still the same
Quote:
Originally Posted by sshivampp

Brother scroll down and see on 4rth post anyway download this

Help again it doesn't show the logo pls fix this


Tnx again

Sorry for my naughtiness
20th February 2014, 10:40 AM   |  #12  
faizalotai's Avatar
Senior Member
Thanks Meter: 176
 
531 posts
Join Date:Joined: Aug 2013
Quote:
Originally Posted by Zedrick Dhave

Help again it doesn't show the logo pls fix this


Tnx again

Sorry for my naughtiness

Edit the desc.txt inside zip and put part0 to 20

p 20 0 part0
20th February 2014, 03:53 PM   |  #13  
Junior Member
Flag Batangas
Thanks Meter: 0
 
12 posts
Join Date:Joined: Feb 2014
More
Unhappy no logo at all
Quote:
Originally Posted by faizalotai

Edit the desc.txt inside zip and put part0 to 20

p 20 0 part0

Tnx for the effort but doesn't work guys
21st February 2014, 02:20 PM   |  #14  
Gabboxxx's Avatar
Senior Member
Flag Antofagasta
Thanks Meter: 28
 
188 posts
Join Date:Joined: Feb 2013
Donate to Me
More
Quote:
Originally Posted by Zedrick Dhave

Tnx for the effort but doesn't work guys

Me too only see the blue gif

Sent from my C2104 using XDA Premium 4 mobile app
21st February 2014, 02:28 PM   |  #15  
Junior Member
Flag Batangas
Thanks Meter: 0
 
12 posts
Join Date:Joined: Feb 2014
More
Question
Quote:
Originally Posted by faizalotai

Edit the desc.txt inside zip and put part0 to 20

p 20 0 part0

Hi guys its me again

Every time I put part 0 to 20 it automatically reset after reboot


Sent from my Xperia L C2105
22nd February 2014, 05:57 AM   |  #16  
faizalotai's Avatar
Senior Member
Thanks Meter: 176
 
531 posts
Join Date:Joined: Aug 2013
Quote:
Originally Posted by Zedrick Dhave

Hi guys its me again

Every time I put part 0 to 20 it automatically reset after reboot


Sent from my Xperia L C2105

Quote:
Originally Posted by Gabboxxx

Me too only see the blue gif

Sent from my C2104 using XDA Premium 4 mobile app

try this...rename it to bootanimation.zip then push to system/media with rwrr permission
kitkat boot
The Following User Says Thank You to faizalotai For This Useful Post: [ View ]
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes