Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

[Towel Root] [LB] [XMS/XMD] Steps to Get Full Root

OP ananthtcr

Yesterday, 11:10 AM   |  #151  
Junior Member
Thanks Meter: 0
 
5 posts
Join Date:Joined: Jan 2015
problems with bootloop
Hi! I've rooted my xperia with this method, and everything was ok (root and remountrebootfix), but when i put partitioned sd card, link2sd send me a message - mount script created, please restart your device. After that, phone start rebooting, and wont turn on until I get off sdcard. I've tried all options for partitioning, won't work. I have locked bootloader and stock rom 4.3, xperia m c1905. Please help.
Yesterday, 03:45 PM   |  #152  
Nicklas Van Dam's Avatar
Senior Member
Flag tangerang
Thanks Meter: 87
 
548 posts
Join Date:Joined: Dec 2013
More
Quote:
Originally Posted by crazymina89

Hi! I've rooted my xperia with this method, and everything was ok (root and remountrebootfix), but when i put partitioned sd card, link2sd send me a message - mount script created, please restart your device. After that, phone start rebooting, and wont turn on until I get off sdcard. I've tried all options for partitioning, won't work. I have locked bootloader and stock rom 4.3, xperia m c1905. Please help.

if still on locked bootloader i think you can't use link 2 sd, because your partition still can't mount perfectly. i suggest to use another apps like gl to sd bro
Yesterday, 03:51 PM   |  #153  
sling-shot's Avatar
Member
Flag Wanderlust
Thanks Meter: 5
 
50 posts
Join Date:Joined: Jul 2012
More
@crazymina89
Which Android version and which Xperia are you running? Is it M?

I am using ZR with Android 4.4.2. I had similar symptoms and succeeded after 2 tries of remountrebootfix. As mentioned by a poster previously it is good to try upto 3 times the remountrebootfix procedure.

I am on locked bootloader and it works.

What is the file system being used on your 2nd SD partition?
Yesterday, 05:13 PM   |  #154  
Junior Member
Thanks Meter: 0
 
5 posts
Join Date:Joined: Jan 2015
Sony xperia m c1905, android 4.3. I tried 3x remountrebootfix, but still not working. I tried almost all system files on second partition - ext2, ext3, ext4 and fat32.

I tried other apps - app2sd, gl2sd, foldermount - every time same is happening (bootloop until I get off sd card)
Last edited by crazymina89; Yesterday at 05:15 PM. Reason: to add
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes