FORUMS

Analysis & Opinion

[Towel Root] [LB] [XMS/XMD] Steps to Get Full Root

102 posts
Thanks Meter: 96
 
By ananthtcr, Senior Member on 21st June 2014, 08:28 AM
Post Reply Subscribe to Thread Email Thread
31st May 2015, 11:30 AM |#181  
Nicklas Van Dam's Avatar
Senior Member
Flag Tangerang
Thanks Meter: 324
 
More
Quote:
Originally Posted by rockstar91

hi..i have successfully rooted my xperia m..everything is fine..but afer a day the " supersu " not working...says...."""Unfortunately supersu stopped""" ...

how can i solve this?please help...and I re installed the supersu...but still no change...but it asks for grant permissions for running some apps..

and if i repair or reset my phone through sony pc companion, then can i reload the stock firmware or not?
Thanx in advance

You don't need that, you just need to re root your device with towel root again to fix your problem Ok
 
 
3rd July 2015, 07:32 PM |#182  
xperia u20i's Avatar
Senior Member
Flag Zagreb
Thanks Meter: 132
 
More
Hi
hi to all, sorry for noob question, but i need to know, when i'll go trough all these steps and gain full root, i won't loose any of my data, no any kind of reset during rooting process.
I'm little bit rusty.
Thanks, keep up the good work
4th July 2015, 08:46 AM |#183  
Junior Member
Thanks Meter: 0
 
More
Unhappy unable to root
Quote:
Originally Posted by Abrar9322

Its a very nice guide step by step @ananthtcr for noobs ..

Hello Dear,

im unable to root my xperia c2004.. i have already install busybox supersu. but im unable to root im attaching screenshot
Attached Thumbnails
Click image for larger version

Name:	Untitled.png
Views:	124
Size:	81.8 KB
ID:	3390167  
4th July 2015, 09:24 AM |#184  
Junior Member
Thanks Meter: 0
 
More
unable to move app to sd
im unable to move my app to sd card.. thanks in advance
5th July 2015, 12:54 PM |#185  
Abrar9322's Avatar
Member
Flag Vadodara
Thanks Meter: 66
 
Donate to Me
More
@Viren_s89
Check the usb debugging is on and installation from the unknown source ,
Use towelroot to half root your device and then use remount and reboot fix..
19th July 2015, 01:07 PM |#186  
maniganala's Avatar
Junior Member
Flag Hyderabad
Thanks Meter: 1
 
More
Some series of doubts I want to be clarified with!
Info: Running Stock non-rooted, locked BL (can be unlocked) 4.3 JB, 15.5.A.1.5.
I tried unlocking BL but was unsuccessful (IDK what happened although everything went seriously fine) to flash CM12+. So I dropped my idea of unlocking BL again and want to root the device first to do crazy things. So here are the questions:
  1. Can I unlock BL after the rooting process?
  2. Is it a good/bad idea to root first before unlocking BL?
  3. What should I do if the things don't go well in the process of rooting?
  4. Do I need to have SuperSU and BusyBox installed forever for root access?
  5. What is Custom Recovery? I heard that it will be useful in many situations.


---------- Post added at 17:37 ---------- Previous post was at 16:40 ----------

I followed every step as stated. Everything went fine but the last step I think. After clicking on install.bat the device rebooted after selecting [1] SuperSU. Then it said "Checking for busybox (something)" and showed "error not found" because the device is still in the process of booting. After that it said "Waiting for 40sec for device reconnect" but never detected the device and said "Press any key to continue". It showed "Install success enjoy free full root (somethin like that)" and exited.
Now what is the status of the device and what should I do further?
19th July 2015, 06:29 PM |#187  
maniganala's Avatar
Junior Member
Flag Hyderabad
Thanks Meter: 1
 
More
Okay I've rooted the device successfully. Nice tutorial. Hitting thanks.
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes