FORUMS

PSA: You Can Optimize Your Note 4’s Recents Menu & RAM

The Note 4 never had the fastest Recents Menu, and despite its 3GB of RAM, … more

XDA Picks: Best Apps of the Week (July 25 – Aug 1)

Apps are at the front and center of any smartphone experience, and with over a … more

Voices Of XDA: Orbiting The Earth With Android

Editor’s note: This week’s feature has been written by forum … more

CloudPlayer: DIY HiFi Music Streaming Solution

In our Helpful Guide to Music Streaming Services, we mentioned several different services … more

[Q] Bootloop!

6 posts
Thanks Meter: 0
 
By NickTheBrick, Junior Member on 30th August 2014, 09:45 PM
Post Reply Subscribe to Thread Email Thread
I recently got around to trying to get CM11 on my Xperia M. After following Sony's official instructions on their World developer siteon unlocking the bootloader, my phone induced a bootloop. I also suspect that fastboot isn't working, as volume down + usb plug in doesn't activate the characteristic blue LED on the phone's base... I'm really stumped. Any help would be much appreciated. Another question, since I have no idea whether the whole process worked or not, will I be able to send it in to service, in case the situation's rough?
Last edited by NickTheBrick; 31st August 2014 at 12:11 AM. Reason: Added another question.
 
 
31st August 2014, 01:56 AM |#2  
AndyPhoenix9879's Avatar
Member
Thanks Meter: 24
 
More
Quote:
Originally Posted by NickTheBrick

I recently got around to trying to get CM11 on my Xperia M. After following Sony's official instructions on their World developer siteon unlocking the bootloader, my phone induced a bootloop. I also suspect that fastboot isn't working, as volume down + usb plug in doesn't activate the characteristic blue LED on the phone's base... I'm really stumped. Any help would be much appreciated. Another question, since I have no idea whether the whole process worked or not, will I be able to send it in to service, in case the situation's rough?

So you were trying to use flashtool to revert your phone back to Stock... I guess the phone is now hardbricked :C Cause most of the time when people unlock their bootloader and did something wrong, the chance of reverting it back is incredibly low... I guess you should bring it back to where you bought it :C and not to mention entering fastboot is not working :C
31st August 2014, 09:31 AM |#3  
OP Junior Member
Thanks Meter: 0
 
More
I see, thanks anyway for your input mate!
31st August 2014, 09:46 AM |#4  
AndyPhoenix9879's Avatar
Member
Thanks Meter: 24
 
More
Quote:
Originally Posted by NickTheBrick

I see, thanks anyway for your input mate!

31st August 2014, 12:55 PM |#5  
Junior Member
Thanks Meter: 3
 
More
Quote:
Originally Posted by NickTheBrick

I recently got around to trying to get CM11 on my Xperia M. After following Sony's official instructions on their World developer siteon unlocking the bootloader, my phone induced a bootloop. I also suspect that fastboot isn't working, as volume down + usb plug in doesn't activate the characteristic blue LED on the phone's base... I'm really stumped. Any help would be much appreciated. Another question, since I have no idea whether the whole process worked or not, will I be able to send it in to service, in case the situation's rough?

I knw is that having bootloop after following the instruction sony introduced is just normal. You can fix it by flasing the 4.3 ftf.


Volume down + power is not fastboot mode it is download mode. You can only see green led flash once.
31st August 2014, 07:32 PM |#6  
fahrulridwan03's Avatar
Member
Flag semarang
Thanks Meter: 14
 
More
Quote:
Originally Posted by NickTheBrick

I recently got around to trying to get CM11 on my Xperia M. After following Sony's official instructions on their World developer siteon unlocking the bootloader, my phone induced a bootloop. I also suspect that fastboot isn't working, as volume down + usb plug in doesn't activate the characteristic blue LED on the phone's base... I'm really stumped. Any help would be much appreciated. Another question, since I have no idea whether the whole process worked or not, will I be able to send it in to service, in case the situation's rough?

Fastboot mode is volume up (+) and power.. Then plug usb make sure adb driver installed in your computer...

Sent from my C1905 using xda premium
1st September 2014, 10:34 AM |#7  
AndyPhoenix9879's Avatar
Member
Thanks Meter: 24
 
More
Quote:
Originally Posted by fahrulridwan03

Fastboot mode is volume up (+) and power.. Then plug usb make sure adb driver installed in your computer...

Sent from my C1905 using xda premium

He mentioned that fastboot isn't working.. Read the post again.
1st September 2014, 07:52 PM |#8  
Kevin-0100's Avatar
Senior Member
Flag Vlaardingen
Thanks Meter: 68
 
More
Quote:
Originally Posted by AndyPhoenix9879

He mentioned that fastboot isn't working.. Read the post again.

actually he said that fastboot doesnt start when connecting usb + volume down. That combination does not start fastboot, it starts flashmode. Fastboot is activated while connecting usb + volume up.
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools
Display Modes