Post Reply

build.prop stuck at bootloop.. need help

OP karthikgoud

6th July 2014, 10:36 AM   |  #1  
OP Member
Thanks Meter: 1
 
36 posts
Join Date:Joined: Jan 2014
i have made some changes in build.prop and rebooted my device now device showa sony logo and restarts i am unable to use my mobile can anyone help me in flashig my device with stock rom
xperia m dual c2004 i need indian firmware and flash tool to flash rom pls help me
6th July 2014, 01:28 PM   |  #2  
elmkzgirxp's Avatar
Senior Member
Thanks Meter: 39
 
285 posts
Join Date:Joined: May 2013
More
What build number are you on? You can just flash the default build.prop through custom recovery (if your bootloader's unlocked).
6th July 2014, 04:12 PM   |  #3  
OP Member
Thanks Meter: 1
 
36 posts
Join Date:Joined: Jan 2014
i have no idea of my build number between i have a locked bootloader i dnt even have a recovery i am just stuck at sony logo unable to do anything
6th July 2014, 05:52 PM   |  #4  
paper13579's Avatar
Senior Member
Flag dublin
Thanks Meter: 250
 
684 posts
Join Date:Joined: Oct 2013
More
Quote:
Originally Posted by karthikgoud

i have no idea of my build number between i have a locked bootloader i dnt even have a recovery i am just stuck at sony logo unable to do anything

Here ya go: http://forum.xda-developers.com/show....php?t=2697277
The Following User Says Thank You to paper13579 For This Useful Post: [ View ]
7th July 2014, 02:35 PM   |  #5  
OP Member
Thanks Meter: 1
 
36 posts
Join Date:Joined: Jan 2014
thanks now my phone works
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Top Threads in Xperia M Q&A, Help & Troubleshooting by ThreadRank