5,814,981 Members 41,441 Now Online
XDA Developers Android and Mobile Development Forum

[Q] Bootloop!

Tip us?
 
NickTheBrick
Old
(Last edited by NickTheBrick; 31st August 2014 at 12:11 AM.) Reason: Added another question.
#1  
Junior Member - OP
Thanks Meter 0
Posts: 6
Join Date: Sep 2013
Default [Q] Bootloop!

I recently got around to trying to get CM11 on my Xperia M. After following Sony's official instructions on their World developer siteon unlocking the bootloader, my phone induced a bootloop. I also suspect that fastboot isn't working, as volume down + usb plug in doesn't activate the characteristic blue LED on the phone's base... I'm really stumped. Any help would be much appreciated. Another question, since I have no idea whether the whole process worked or not, will I be able to send it in to service, in case the situation's rough?
 
AndyPhoenix9879
Old
#2  
AndyPhoenix9879's Avatar
Member
Thanks Meter 17
Posts: 50
Join Date: Jan 2014
Quote:
Originally Posted by NickTheBrick View Post
I recently got around to trying to get CM11 on my Xperia M. After following Sony's official instructions on their World developer siteon unlocking the bootloader, my phone induced a bootloop. I also suspect that fastboot isn't working, as volume down + usb plug in doesn't activate the characteristic blue LED on the phone's base... I'm really stumped. Any help would be much appreciated. Another question, since I have no idea whether the whole process worked or not, will I be able to send it in to service, in case the situation's rough?
So you were trying to use flashtool to revert your phone back to Stock... I guess the phone is now hardbricked :C Cause most of the time when people unlock their bootloader and did something wrong, the chance of reverting it back is incredibly low... I guess you should bring it back to where you bought it :C and not to mention entering fastboot is not working :C
 
NickTheBrick
Old
#3  
Junior Member - OP
Thanks Meter 0
Posts: 6
Join Date: Sep 2013
I see, thanks anyway for your input mate!
 
AndyPhoenix9879
Old
#4  
AndyPhoenix9879's Avatar
Member
Thanks Meter 17
Posts: 50
Join Date: Jan 2014
Quote:
Originally Posted by NickTheBrick View Post
I see, thanks anyway for your input mate!
 
blaspheme000
Old
#5  
Junior Member
Thanks Meter 3
Posts: 19
Join Date: Jun 2014
Quote:
Originally Posted by NickTheBrick View Post
I recently got around to trying to get CM11 on my Xperia M. After following Sony's official instructions on their World developer siteon unlocking the bootloader, my phone induced a bootloop. I also suspect that fastboot isn't working, as volume down + usb plug in doesn't activate the characteristic blue LED on the phone's base... I'm really stumped. Any help would be much appreciated. Another question, since I have no idea whether the whole process worked or not, will I be able to send it in to service, in case the situation's rough?
I knw is that having bootloop after following the instruction sony introduced is just normal. You can fix it by flasing the 4.3 ftf.


Volume down + power is not fastboot mode it is download mode. You can only see green led flash once.
 
fahrulridwan03
Old
#6  
fahrulridwan03's Avatar
Member
Thanks Meter 13
Posts: 72
Join Date: Oct 2012
Location: semarang
Quote:
Originally Posted by NickTheBrick View Post
I recently got around to trying to get CM11 on my Xperia M. After following Sony's official instructions on their World developer siteon unlocking the bootloader, my phone induced a bootloop. I also suspect that fastboot isn't working, as volume down + usb plug in doesn't activate the characteristic blue LED on the phone's base... I'm really stumped. Any help would be much appreciated. Another question, since I have no idea whether the whole process worked or not, will I be able to send it in to service, in case the situation's rough?
Fastboot mode is volume up (+) and power.. Then plug usb make sure adb driver installed in your computer...

Sent from my C1905 using xda premium
 
AndyPhoenix9879
Old
#7  
AndyPhoenix9879's Avatar
Member
Thanks Meter 17
Posts: 50
Join Date: Jan 2014
Quote:
Originally Posted by fahrulridwan03 View Post
Fastboot mode is volume up (+) and power.. Then plug usb make sure adb driver installed in your computer...

Sent from my C1905 using xda premium
He mentioned that fastboot isn't working.. Read the post again.
 
Kevin-0100
Old
#8  
Kevin-0100's Avatar
Senior Member
Thanks Meter 61
Posts: 122
Join Date: Feb 2013
Location: Vlaardingen
Quote:
Originally Posted by AndyPhoenix9879 View Post
He mentioned that fastboot isn't working.. Read the post again.
actually he said that fastboot doesnt start when connecting usb + volume down. That combination does not start fastboot, it starts flashmode. Fastboot is activated while connecting usb + volume up.
Current devices:

Xperia S - CM11
Xperia M - 4.3 stock firmware




Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes