Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,812,702 Members 45,129 Now Online
XDA Developers Android and Mobile Development Forum

Carbon rom on LWW stuck on boot screen.

Tip us?
 
zestken
Old
#1  
Junior Member - OP
Thanks Meter 1
Posts: 2
Join Date: Jul 2012
Exclamation Carbon rom on LWW stuck on boot screen.

Hi everyone, I'm quite a noob when it comes to rooting and installing rom. I've a Sony LWW running CWM-based Recovery v.6.0.2.8 with CM 4.1.2.
Kernel version is. 2.6.32.9-FXP.

I was intalling the rom from this thread " [ROM][AOSP][UNOFFICIAL] CarbonRom KitKat [ Mini/Mini Pro/Active/LWW ][25-05-2014]" Coconut version.

I did a clean wipe before install but getting stuck on the Carbon Boot screen. What am I doing wrong?



Please help.

Thank you.
 
Swapnil Kadlag
Old
#2  
Swapnil Kadlag's Avatar
Senior Member
Thanks Meter 137
Posts: 207
Join Date: Oct 2013
Location: Mumbai
Quote:
Originally Posted by zestken View Post
Hi everyone, I'm quite a noob when it comes to rooting and installing rom. I've a Sony LWW running CWM-based Recovery v.6.0.2.8 with CM 4.1.2.
Kernel version is. 2.6.32.9-FXP.

I was intalling the rom from this thread " [ROM][AOSP][UNOFFICIAL] CarbonRom KitKat [ Mini/Mini Pro/Active/LWW ][25-05-2014]" Coconut version.

I did a clean wipe before install but getting stuck on the Carbon Boot screen. What am I doing wrong?



Please help.

Thank you.
There is one person named GOOGLE who can answer all of ur questions
& also there is seperate Q&A thread for it
GOOGLE it
Thanks is deserved if it Helped u
The Following User Says Thank You to Swapnil Kadlag For This Useful Post: [ Click to Expand ]
 
sud.vastav
Old
#3  
sud.vastav's Avatar
Senior Member
Thanks Meter 453
Posts: 306
Join Date: Jul 2013
Location: !ncredible !ndia
Did you flash kernel from the zip before flashing the ROM? And if yes then did you format /system, /data and /cache? Since you're coming from old partition table, formatting the above is necessary.

Edit: Please post your questions in Q&A section.
Sent from my Xperia Mini using XDA Premium 4 mobile app
"If I helped you or if you like my work, Hit Thanks
It encourages me!"


The Following User Says Thank You to sud.vastav For This Useful Post: [ Click to Expand ]
 
zestken
Old
#4  
Junior Member - OP
Thanks Meter 1
Posts: 2
Join Date: Jul 2012
Thumbs up Resolved

Quote:
Originally Posted by sud.vastav View Post
Did you flash kernel from the zip before flashing the ROM? And if yes then did you format /system, /data and /cache? Since you're coming from old partition table, formatting the above is necessary.

Edit: Please post your questions in Q&A section.
Sent from my Xperia Mini using XDA Premium 4 mobile app
Thanks it was the kernel indeed. I flashed my phone with the kernel and it worked. Sorry for the bother.


@Swapnil Kadlag ... Guess I didn't google that enough. Yesterday I did and got the solution. Thanks too.
The Following User Says Thank You to zestken For This Useful Post: [ Click to Expand ]
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes