Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,810,319 Members 53,146 Now Online
XDA Developers Android and Mobile Development Forum

[Q] can't flash 4.1.X or 4.x kernel, unrecognized command bork

Tip us?
 
onnyprima
Old
#1  
onnyprima's Avatar
Junior Member - OP
Thanks Meter 4
Posts: 15
Join Date: Mar 2013
Location: Malang

 
DONATE TO ME
Default [Q] can't flash 4.1.X or 4.x kernel, unrecognized command bork

is there someone who is having problems "failed (unrecognized command bork)" during a flash kernels on flashtool? I have this problem and still have not found a way to resolve this. I can't use the kernel above android version 4.0.4, I can flash the kernel only in the kernel has version 4.0.4 down. please someone help me

 
bejunk
Old
#2  
bejunk's Avatar
Senior Member
Thanks Meter 1,363
Posts: 1,264
Join Date: May 2013
Location: Berlin

 
DONATE TO ME
Quote:
Originally Posted by onnyprima View Post
is there someone who is having problems "failed (unrecognized command bork)" during a flash kernels on flashtool? I have this problem and still have not found a way to resolve this. I can't use the kernel above android version 4.0.4, I can flash the kernel only in the kernel has version 4.0.4 down. please someone help me

im sure you doing something wrong.

make sure <ou have:
-flashtool installed & ITS DRIVERS!!!!!!
-android sdk installled

also try flashing the boot.img via fastboot cmd window (google how-to) (its best IMO)
.../// LT18i /// LegacyXperia 4.4.4 /// baseband .77 ///...
 
 
onnyprima
Old
#3  
onnyprima's Avatar
Junior Member - OP
Thanks Meter 4
Posts: 15
Join Date: Mar 2013
Location: Malang

 
DONATE TO ME
Quote:
Originally Posted by bejunk View Post
im sure you doing something wrong.

make sure <ou have:
-flashtool installed & ITS DRIVERS!!!!!!
-android sdk installled

also try flashing the boot.img via fastboot cmd window (google how-to) (its best IMO)
okey thank's, i'll try to flashing the boot.img via fastboot cmd window, n will be back to report it
 
bejunk
Old
#4  
bejunk's Avatar
Senior Member
Thanks Meter 1,363
Posts: 1,264
Join Date: May 2013
Location: Berlin

 
DONATE TO ME
Quote:
Originally Posted by onnyprima View Post
okey thank's, i'll try to flashing the boot.img via fastboot cmd window, n will be back to report it
ok good luck to you so it work
.../// LT18i /// LegacyXperia 4.4.4 /// baseband .77 ///...
 
 
onnyprima
Old
#5  
onnyprima's Avatar
Junior Member - OP
Thanks Meter 4
Posts: 15
Join Date: Mar 2013
Location: Malang

 
DONATE TO ME
Quote:
Originally Posted by bejunk View Post
ok good luck to you so it work
oh it work like a charm thnks to bejunk, thats very helpful
The Following User Says Thank You to onnyprima For This Useful Post: [ Click to Expand ]
Thread Tools
Display Modes