Post Reply

[Q] SK17i WIFI STILL NOT WORKING

15th July 2014, 09:26 PM   |  #11  
bejunk's Avatar
Senior Member
Flag Berlin
Thanks Meter: 1,379
 
1,273 posts
Join Date:Joined: May 2013
Donate to Me
More
Quote:
Originally Posted by frenksisco

Yesterday I installed the CM11 and ... it works!!!!
The wifi works! and I like the rom. ... so ... thanks a lot bejunk!!!! thanks thanks a lot!!!!! You are a great!!

np bro im happy you have now good rom & working wifi

just 1 thing if you use the latest version (02/07) it has a bug that you get android os battery drain. you can solve this by:
-power off phone
-plug in into charger & wait till you see the battery logo
-power on . done
16th July 2014, 10:26 PM   |  #12  
OP Junior Member
Thanks Meter: 1
 
7 posts
Join Date:Joined: Jul 2014
More
Thanks again! The only problems with this rom are:
- the phone takes a long time to boot. Almost two minutes ... every time ..
- When the device starts up many icons disappear and others are in different positions ... I do not know why ...
Is there a way to fix these problems? Maybe I did something wrong during the installation ...
17th July 2014, 12:39 AM   |  #13  
Senior Member
Thanks Meter: 55
 
218 posts
Join Date:Joined: May 2013
More
Quote:
Originally Posted by frenksisco

Thanks again! The only problems with this rom are:
- the phone takes a long time to boot. Almost two minutes ... every time ..
- When the device starts up many icons disappear and others are in different positions ... I do not know why ...
Is there a way to fix these problems? Maybe I did something wrong during the installation ...

There's a Q&A section for that ROM. Anyway, long boot time should be fixed in the upcoming release. The simplest way to fix disappearing icons problem is to install another launcher. Hope I've helped.
The Following User Says Thank You to Grof87 For This Useful Post: [ View ]
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes