Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

[Q&A] [ROM] Ice Cream Speed V12

OP QA Bot

QA Bot
24th October 2014, 11:08 PM   |  #1  
Guest
Thanks Meter: 0
 
n/a posts
Q&A for [ROM] Ice Cream Speed V12

Some developers prefer that questions remain separate from their main development thread to help keep things organized. Placing your question within this thread will increase its chances of being answered by a member of the community or by the developer.

Before posting, please use the forum search and read through the discussion thread for [ROM] Ice Cream Speed V12. If you can't find an answer, post it here, being sure to give as much information as possible (firmware version, steps to reproduce, logcat if available) so that you can get help.

Thanks for understanding and for helping to keep XDA neat and tidy!
24th October 2014, 11:08 PM   |  #2  
Junior Member
Thanks Meter: 0
 
2 posts
Join Date:Joined: Oct 2014
My new Xperia play R800i on a variety of ICS and JB roms can't seem to have the Circle button work properly, it's always mapped to "Back". I'm currently on Ice Cream Speed v12 with Lupus v7 kernel but I've tried Smokerman's Slim Bean, Xplay Speed, and a few others as well and all have had the same problem (and some others).

I looked into editing the Build.prop file but Ice Cream Speed already has all of those changes built in.

Any help would really be appreciated.
14th November 2014, 08:11 PM   |  #3  
Pizza_Dox's Avatar
Senior Member
Flag Limassol
Thanks Meter: 1,961
 
2,387 posts
Join Date:Joined: Jul 2012
Donate to Me
More
Wink
Quote:
Originally Posted by LLCOOLJEANS

My new Xperia play R800i on a variety of ICS and JB roms can't seem to have the Circle button work properly, it's always mapped to "Back". I'm currently on Ice Cream Speed v12 with Lupus v7 kernel but I've tried Smokerman's Slim Bean, Xplay Speed, and a few others as well and all have had the same problem (and some others).

I looked into editing the Build.prop file but Ice Cream Speed already has all of those changes built in.

Any help would really be appreciated.

Hmm I havnt been on the xPlay scene in ages, , i dont remember having any issues with the circle button but i do remember having to use an app to fix every issue with the button or something like that
15th November 2014, 01:25 PM   |  #4  
Member
Thanks Meter: 13
 
39 posts
Join Date:Joined: Jan 2014
More
Quote:
Originally Posted by LLCOOLJEANS

My new Xperia play R800i on a variety of ICS and JB roms can't seem to have the Circle button work properly, it's always mapped to "Back". I'm currently on Ice Cream Speed v12 with Lupus v7 kernel but I've tried Smokerman's Slim Bean, Xplay Speed, and a few others as well and all have had the same problem (and some others).

I looked into editing the Build.prop file but Ice Cream Speed already has all of those changes built in.

Any help would really be appreciated.

You can try flash this http://forum.xda-developers.com/show....php?t=1726474 the major fix is for emulators only, other games will change
18th November 2014, 01:06 AM   |  #5  
Thanks Meter: 0
 
0 posts
Join Date:Joined: Nov 2014
hi bro, thanks for all you team for developer this rom, you are amazing.

i want know, the rom have kernel or what kernel be needed? thanks for you work againĦĦ
Post Reply Subscribe to Thread

Tags
auto-qa
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes