Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,809,424 Members 36,302 Now Online
XDA Developers Android and Mobile Development Forum

[Q]Problem unable to load recovery mode after install Honami_XAS_V3X

Tip us?
 
aquilina
Old
#1  
Junior Member - OP
Thanks Meter 0
Posts: 5
Join Date: Mar 2013
Default [Q]Problem unable to load recovery mode after install Honami_XAS_V3X

i was unable to go recovery mode after installing the custom rom Honami_XAS_V3X .. i keep pressing the volume + after turn on the phone. i was looking around the forum regarding the problem.. tried alot of way.. power buton & keep pressing volume + button .. even keep pressing tab on scren then "sony" logo also unable.. any one can help me on this?
 
ceriqdesign
Old
(Last edited by ceriqdesign; 26th August 2014 at 04:45 AM.) Reason: adding link
#2  
Junior Member
Thanks Meter 0
Posts: 7
Join Date: Mar 2013
Location: Bukit Jalil
Quote:
Originally Posted by aquilina View Post
i was unable to go recovery mode after installing the custom rom Honami_XAS_V3X .. i keep pressing the volume + after turn on the phone. i was looking around the forum regarding the problem.. tried alot of way.. power buton & keep pressing volume + button .. even keep pressing tab on scren then "sony" logo also unable.. any one can help me on this?
are your phone unlocked bootloader? looks like u have soft bricks there..

http://forum.xda-developers.com/show....php?t=1849170 try find your solution here..
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes