FORUMS

[Q] Rooting LT28i claims supported, then not.

2 posts
Thanks Meter: 0
 
By TheBadger_, Junior Member on 4th September 2014, 10:44 PM
Post Reply Subscribe to Thread Email Thread
Hello. I tried the Rooting program by DooMLoRD. The 2nd requirement on easyxperiaroot(dot)blogspot(dot)ca website is "2)Xperia ion(LT28i) with Firmware Version 6.2.B.0.211 or higher", which mine is ... exactly. When I run the software (with all the proper functions "Enabled"), I get the following message "Device detected: LT28i (6.2.B.0.211) LT28i (6.2.B.0.211) is not supported."

Is there something I did wrong or is my phone not supported?

Can my Sony Xperia Ion LT28i be rooted?

Thank you.
Last edited by TheBadger_; 5th September 2014 at 12:40 AM. Reason: Additional question
 
 
6th September 2014, 04:42 PM |#2  
Envious_Data's Avatar
Recognized Contributor
Imagination
Thanks Meter: 2,123
 
Donate to Me
More
Quote:
Originally Posted by TheBadger_

Hello. I tried the Rooting program by DooMLoRD. The 2nd requirement on easyxperiaroot(dot)blogspot(dot)ca website is "2)Xperia ion(LT28i) with Firmware Version 6.2.B.0.211 or higher", which mine is ... exactly. When I run the software (with all the proper functions "Enabled"), I get the following message "Device detected: LT28i (6.2.B.0.211) LT28i (6.2.B.0.211) is not supported."

Is there something I did wrong or is my phone not supported?

Can my Sony Xperia Ion LT28i be rooted?

Thank you.

http://forum.xda-developers.com/show....php?t=1886460
try this root perhaps
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools
Display Modes