Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

[Q] Stuck at CWM, accepts .img but says "device not found" when push ROMs.

OP tcapristano

28th August 2014, 02:43 AM   |  #1  
OP Junior Member
Thanks Meter: 0
 
1 posts
Join Date:Joined: Aug 2014
Hi. First of all thank you for this forum, help and all you managed to create here.

Its been 2 days since my Xperia S is stuck in CWM mode. N00b me, forgot to transfer the ROM.zip to the sd card first.

After this, I tried all I've read- push, sideload, adb shell. All get the same error: device not found. But if I want to flash the "recovery-nozomi.img" again it works.

Sony Mobile Flasher says its connected and also allows flashes and reboots.

Read a great guide about installing drivers (but for another phone), but i think i have the latest ones, got them through SDK manager.

I also, deleted all CWM allows to delete/reset. Not sure what areas need to be mounted though.

I use the "reboot" interval from CWM, to press UP and connect the USB, while the blue light is on (and after that stays on), and sometimes i can get the green light on, but nothing different happens, it just says something like "no device connected".
  • What/where are the best drivers for USB/win 7 64?
  • Is there a software that allows to push the rom.zip onto the sdcard? Besides adb?
  • Can I load an .img instead of the recovery.nozomi that could fix this?
  • Does the "kill" battery trick help in this case?
  • Lets say I dont mind formatting the whole thing (like an old windows 386 PC) instead of just reinstalling de OS, is there an option for that?
  • Touching/altering the kernel like i did ages ago to ROOT would help?

Sorry for the looong text.
I'm out of options.

Any ideas, or is it clear as water to any of you?

Thank you/obrigado
From Lisbon/Portugal
Tiago
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes