Post Reply

[PORT][4.0+] Sound Enhancements from Walkman F800 [V2]

OP BPaul

18th May 2014, 10:06 PM   |  #1  
BPaul's Avatar
OP Recognized Developer
Flag Astana
Thanks Meter: 7,257
 
1,989 posts
Join Date:Joined: May 2011
Donate to Me
More
Hello everyone.
Most recently, I got the firmware from the Walkman F800. And trying to port application from this player, but to no avail. But accidentally earned "Sound Enhancements". I am no expert on editing "layout" so this app looks bad.

Installing
Install this zip via CWM Recovery or TWRP. Make backup before installing.
Then you need after boot ROM clear data in Walkman app and Sound Enhancements
Apps > Walkman and Sound Enhancements > Clear Data
This zip contain special libs for work this EQ and also Google Music form F800

Features:
DSEE(Sound enhance) - Work very good on song with bitrate lover than 256 kbps
Clear Phase on Headphones
Matrix in VPT
Other things like stock 4.1 EQ

Download:
se_wm_v2.zip - 16.97 MB
se_wm.zip - 17.67 MB

Screenshots attached
Attached Thumbnails
Click image for larger version

Name:	Screenshot_2014-05-19-02-49-56.png
Views:	1624
Size:	119.6 KB
ID:	2751083   Click image for larger version

Name:	Screenshot_2014-05-19-02-50-03.jpg
Views:	1203
Size:	57.8 KB
ID:	2751085  
Last edited by BPaul; 20th May 2014 at 08:56 PM.
The Following 13 Users Say Thank You to BPaul For This Useful Post: [ View ]
18th May 2014, 10:21 PM   |  #2  
BPaul's Avatar
OP Recognized Developer
Flag Astana
Thanks Meter: 7,257
 
1,989 posts
Join Date:Joined: May 2011
Donate to Me
More
Bugs:

Changelog:
V2
Update: Cleanup in zip
Update: Support on LGE Phones
Fixed: Spontaneous disabling EQ
Fixed: Sometimes EQ does not work, need clear data in app

V1
Release 19/05/14
Last edited by BPaul; 20th May 2014 at 08:53 PM.
The Following 5 Users Say Thank You to BPaul For This Useful Post: [ View ]
19th May 2014, 01:56 AM   |  #3  
munipally.vijay's Avatar
Member
Flag Bangalore
Thanks Meter: 3
 
74 posts
Join Date:Joined: Mar 2012
More
Quote:
Originally Posted by BPaul

Reserved :P

No bass in this mod but sound is clear I can't enjoy Music without Bass. Better before installing this take a back up.
19th May 2014, 02:09 AM   |  #4  
BPaul's Avatar
OP Recognized Developer
Flag Astana
Thanks Meter: 7,257
 
1,989 posts
Join Date:Joined: May 2011
Donate to Me
More
Quote:
Originally Posted by munipally.vijay

No bass in this mod but sound is clear I can't enjoy Music without Bass. Better before installing this take a back up.

What's rom? I used on Stock 4.1 and bass worked
19th May 2014, 02:24 AM   |  #5  
munipally.vijay's Avatar
Member
Flag Bangalore
Thanks Meter: 3
 
74 posts
Join Date:Joined: Mar 2012
More
Quote:
Originally Posted by BPaul

What's rom? I used on Stock 4.1 and bass worked

Am on eXistenZ Ultra 2.0.5 ROM >>>>>>>>
19th May 2014, 03:30 AM   |  #6  
xperia-z's Avatar
Member
Thanks Meter: 5
 
78 posts
Join Date:Joined: Mar 2013
work on existen ultra 205 rom .

fixes, after listening to music off, then reopen and adjust not work.
Last edited by xperia-z; 19th May 2014 at 02:57 PM.
19th May 2014, 07:42 PM   |  #7  
BPaul's Avatar
OP Recognized Developer
Flag Astana
Thanks Meter: 7,257
 
1,989 posts
Join Date:Joined: May 2011
Donate to Me
More
Quote:
Originally Posted by munipally.vijay

Am on eXistenZ Ultra 2.0.5 ROM >>>>>>>>

Checked on eXistenZ 2.0.5 and work too. You clear data in apps?
19th May 2014, 10:05 PM   |  #8  
munipally.vijay's Avatar
Member
Flag Bangalore
Thanks Meter: 3
 
74 posts
Join Date:Joined: Mar 2012
More
Quote:
Originally Posted by BPaul

Checked on eXistenZ 2.0.5 and work too. You clear data in apps?

Yes dude any way am back to eXistenZ 2.0.5 mod
19th May 2014, 10:13 PM   |  #9  
BPaul's Avatar
OP Recognized Developer
Flag Astana
Thanks Meter: 7,257
 
1,989 posts
Join Date:Joined: May 2011
Donate to Me
More
Quote:
Originally Posted by munipally.vijay

Yes dude any way am back to eXistenZ 2.0.5 mod

ok. I know this mod with problems, later i fix it
20th May 2014, 03:24 AM   |  #10  
carlito-lt26i's Avatar
Senior Member
Thanks Meter: 297
 
124 posts
Join Date:Joined: Nov 2012
yeah working fine to me

thank you very much, mate


but i have a bug
the clearaudio+ don't work.
hope you fix.
thanks again...
Sent from my LT26i using xda app-developers app
Last edited by carlito-lt26i; 20th May 2014 at 07:07 AM.

Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Top Threads in Xperia S, Acro S, Ion Themes and Apps by ThreadRank