Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,812,248 Members 37,945 Now Online
XDA Developers Android and Mobile Development Forum
Announcement from Furrydaus: | V6: Marina Bay Update |

[ROM][PORT][CM11]CyanogenMod11s for XSP

Tip us?
 
vgowtham97
Old
#551  
Senior Member
Thanks Meter 59
Posts: 210
Join Date: Jul 2011
Location: Salem
Quote:
Originally Posted by jangid View Post
Yea you will lose your personalized settings... Ok do one thing push into system/app and set permission

Sent from my C5303 using XDA Premium 4 mobile app






Quote:
Originally Posted by jangid View Post
Yes ok do one thing trying to put that in system app and give correct permission rwrr

Sent from my C5303 using XDA Premium 4 mobile app
Moved to system/app with correct permissions... Now, I can't see the camera app in the app drawer...



Sent from my Xperia SP using XDA Free mobile app



Sent from my Xperia SP using XDA Free mobile app
 
jangid
Old
#552  
jangid's Avatar
Senior Member
Thanks Meter 44
Posts: 201
Join Date: Sep 2013
Location: new delhi
Quote:
Originally Posted by vgowtham97 View Post
Moved to system/app with correct permissions... Now, I can't see the camera app in the app drawer...


Sent from my Xperia SP using XDA Free mobile app
Friend.... Ahh i dont think it is not a big issue... Can you tell me how you lost your camera i can help you out and even others member also!!

Sent from my C5303 using XDA Premium 4 mobile app
 
jangid
Old
(Last edited by jangid; Yesterday at 07:49 PM.)
#553  
jangid's Avatar
Senior Member
Thanks Meter 44
Posts: 201
Join Date: Sep 2013
Location: new delhi
Will wait for the new updates
 
vgowtham97
Old
#554  
Senior Member
Thanks Meter 59
Posts: 210
Join Date: Jul 2011
Location: Salem
Quote:
Originally Posted by jangid View Post
Friend.... Ahh i dont think it is not a big issue... Can you tell me how you lost your camera i can help you out and even others member also!!

Sent from my C5303 using XDA Premium 4 mobile app
I mistakenly removed it using "System App Freezer " app...I was removing some unwanted apps,suddenly I removed the camera app..

Sent from my Xperia SP using XDA Free mobile app
 
jangid
Old
(Last edited by jangid; Yesterday at 07:57 PM.)
#555  
jangid's Avatar
Senior Member
Thanks Meter 44
Posts: 201
Join Date: Sep 2013
Location: new delhi
[QUOTE=vgowtham97;55587814]

Check it is really installed or not go ti settings\apps\all apps abd check
Sent from my C5303 using XDA Premium 4 mobile app
 
jangid
Old
#556  
jangid's Avatar
Senior Member
Thanks Meter 44
Posts: 201
Join Date: Sep 2013
Location: new delhi
Quote:
Originally Posted by vgowtham97 View Post
Removed the system camera by mistake.. Now if I install any camera app it is giving me error msg "Unable to connect to camera"

Wat to do?

Sent from my Xperia SP using XDA Free mobile app
Friend.... Ahh i dont think it is not a big issue... Can you tell me how you lost your camera i can help you out and even others member also!!


Sent from my C5303 using XDA Premium 4 mobile app
 
jm78
Old
#557  
Member
Thanks Meter 17
Posts: 49
Join Date: Jan 2007
Quote:
Originally Posted by vgowtham97 View Post
I mistakenly removed it using "System App Freezer " app...I was removing some unwanted apps,suddenly I removed the camera app..

Sent from my Xperia SP using XDA Free mobile app
Just re-flash the rom, without wype, and normally it's OK.

Sent from my Xperia SP using XDA Free mobile app[COLOR="Silver"]
 
rdlegy
Old
#558  
Member
Thanks Meter 1
Posts: 44
Join Date: Dec 2013
duxton v6 is for lockedbootlodaer right? I Installed it and flashed pa gapps everything ok, but the phone vibrates once and doesn't start. I fixed the phone, thats not the first time i bricked my phone, but why does that happen? I just want to install this rom

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes