Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

[FIX] Xperia SP Vibration

OP Furrydaus

31st August 2014, 01:24 PM   |  #11  
Junior Member
Thanks Meter: 2
 
11 posts
Join Date:Joined: Jul 2014
More
Cool
it`s automatically got fixed !!!!!!!!!!!!!!!!!!!!!!!!!!!
i mean what the hell was that ?!
anyway
Last edited by moh3en xperia; 31st August 2014 at 01:32 PM.
1st September 2014, 01:22 AM   |  #12  
Quote:
Originally Posted by moh3en xperia

it`s automatically got fixed !!!!!!!!!!!!!!!!!!!!!!!!!!!
i mean what the hell was that ?!
anyway

Idk but that's how I've fixed my device for the whole year

Sent from my Xperia SP using XDA Premium 4 mobile app
1st November 2014, 12:40 AM   |  #13  
Sorry for hijacking this thread but it is not that old.

Lately I have noticed that whenever my xperia SP should vibrate it does, however a weird sound is also coming out of it. I think it's the little buzzer (the little vibration thing) sliding/touching a wall inside the phone causing it to sound like that. Also, sometimes it gets stuck in a position preventing it from starting again ( too strong static friction I guess ). I just have to pat it genlty so the little buzzer rotates and it can vibrate once again but again with the weird sound.

Anyone having similar problem? Should I send it to sony or try to repair myself?
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes