Chainfire Turns Your Bootanimation into a Logging Center

Having a nice boot animation certainly adds a little bit of aesthetic polish to your … more

Android TV Launcher Pushed to Google Play

Over the past decade, the tech universe has seen two drastic and widely contrasting changes with … more

Cyngn, OnePlus, Micromax – The Legal Battle

Recently, a battle has been waging in India over the rights to distribute the commercial … more

Lean Mean Battery Power Saving App Review

We talk a lot about battery topics here at XDA TV. We talk about everything from Power Banks to USB … more

Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

.205 bugs

OP berezker

5th July 2014, 02:17 AM   |  #1  
berezker's Avatar
OP Senior Member
Flag Jeddah
Thanks Meter: 41
 
193 posts
Join Date:Joined: Aug 2012
More
I have found some very irritating bugs on my phone after updating to .205

- WiFi issues
- Lag while installing/uninstallung apps
- Screen turns dark brown and hangs (after 2 seconds it comes back to normal)
- Ram issues
- When Installing app, The text goes under the moving line
Last edited by berezker; 5th July 2014 at 06:05 PM. Reason: Added something
5th July 2014, 05:36 PM   |  #2  
Senior Member
Thanks Meter: 2,162
 
4,301 posts
Join Date:Joined: Jul 2012
No issues here. Try a reset or reflash
5th July 2014, 06:04 PM   |  #3  
berezker's Avatar
OP Senior Member
Flag Jeddah
Thanks Meter: 41
 
193 posts
Join Date:Joined: Aug 2012
More
Quote:
Originally Posted by mrjraider

No issues here. Try a reset or reflash

I've repaired my phone using PCC 3 times and still the same
5th July 2014, 06:06 PM   |  #4  
Senior Member
Thanks Meter: 2,162
 
4,301 posts
Join Date:Joined: Jul 2012
Use flashtool. PCC has some annoying issues when it comes to repairing and restoring backups
5th July 2014, 07:11 PM   |  #5  
umair42's Avatar
Senior Member
Flag Sialkot
Thanks Meter: 838
 
1,273 posts
Join Date:Joined: Mar 2012
More
I only had ram issues.I was using my phone for two days when it became slow and started lagging.When I checked free ram it was less than 100.A reboot solved it.
5th July 2014, 08:40 PM   |  #6  
Junior Member
Thanks Meter: 0
 
2 posts
Join Date:Joined: Jul 2014
Me too!!
6th July 2014, 02:10 AM   |  #7  
berezker's Avatar
OP Senior Member
Flag Jeddah
Thanks Meter: 41
 
193 posts
Join Date:Joined: Aug 2012
More
Quote:
Originally Posted by mrjraider

Use flashtool. PCC has some annoying issues when it comes to repairing and restoring backups

Thanks bro
I've always thought that PCC is Fuc**d up
7th July 2014, 07:59 PM   |  #8  
Senior Member
Flag West Midlands
Thanks Meter: 88
 
419 posts
Join Date:Joined: Dec 2012
More
Ive been getting the screen turning dark brown bug also, I had it on a deodexed 205 rom and im getting it on existenz 4 also. Luckily it does revert itself after a few seconds, still frustrating!

Sent from my C5303 using XDA Premium 4 mobile app

Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes