Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,732,550 Members 51,151 Now Online
XDA Developers Android and Mobile Development Forum

Video Playback problem

Tip us?
 
umair42
Old
#1  
umair42's Avatar
Senior Member - OP
Thanks Meter 819
Posts: 1,203
Join Date: Mar 2012
Location: Sialkot
Default Video Playback problem

Hey all.As the title says,i have been experiencing video playback problems.When I play any video it lags a lot.
I have tried other video players as well like mxplayer but the problem also occurs.I was using stock. 205 by dipesh and today i flashed existenz ultra 4.0 but the problem still persists.
Thanks.
Hit Thanks If I Helped You

Sony Xperia SP C5303
 
rents1977
Old
#2  
Junior Member
Thanks Meter 4
Posts: 17
Join Date: Apr 2014
Local video on the phone, or remote video online?
I find mxplayer with custom codec playes everything I try, including 1080p60 files.
 
umair42
Old
#3  
umair42's Avatar
Senior Member - OP
Thanks Meter 819
Posts: 1,203
Join Date: Mar 2012
Location: Sialkot
Both.Even in facebook app,video lags a lot
Hit Thanks If I Helped You

Sony Xperia SP C5303
 
kriss25in
Old
#4  
kriss25in's Avatar
Junior Member
Thanks Meter 0
Posts: 2
Join Date: Mar 2012
Location: Hyderabad
Quote:
Originally Posted by umair42 View Post
Both.Even in facebook app,video lags a lot
Try Dice Player from play store, it comes with all codecs and will stream good video either offline or online really awesome player.
 
Gamm86
Old
#5  
Senior Member
Thanks Meter 20
Posts: 100
Join Date: Sep 2013
RAM related?

How much free RAM do you usually have when doing nothing with your phone?
 
umair42
Old
#6  
umair42's Avatar
Senior Member - OP
Thanks Meter 819
Posts: 1,203
Join Date: Mar 2012
Location: Sialkot
Problem is fixed itself.I don't know how but it is fixed.
Hit Thanks If I Helped You

Sony Xperia SP C5303
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes