Post Reply

[Q] GEM Xperia Xposed + Music players

OP miki.cis

28th July 2014, 04:51 PM   |  #1  
miki.cis's Avatar
OP Member
Flag Praha
Thanks Meter: 15
 
96 posts
Join Date:Joined: Mar 2012
More
Hi guys. I'm using .205 (Dipesh Update 1) firmware and I've encountered a problem probably while using GEM Xperia Xposed: after i activate it, Walkman and Spotify stop to work properly.
Spotify mostly doesn't load up fully (see screenshot), and if, then it takes forever to load my songs.
Walkman loads, mostly after reboot works properly, but later it doesn't load the song i've chose, sometimes it does, the progress bar moves, but nothing is playing. When either of them succeeds to play something, it gets stopped.
I've checked if my SD card wasn't to blame, but it happens even with files stored on internal storage. I've tried to disable all tweaks one-by-one, as the developer recommended, but it didn't help. (It was happening even without Dipesh's update).
Has any of you encountered the same problem or do you have some fix?
Thanks in advance
Attached Thumbnails
Click image for larger version

Name:	Screenshot_2014-07-28-17-38-16.png
Views:	28
Size:	16.2 KB
ID:	2873993  
28th July 2014, 05:26 PM   |  #2  
Bruno_Puzoni's Avatar
Member
Flag Ribeirão Pires, Sao Paulo
Thanks Meter: 13
 
82 posts
Join Date:Joined: Jan 2014
More
Yeap, Ultimate Pure XSP has this bug too.
I can only fix it by disabling it on Xposed app.
28th July 2014, 05:34 PM   |  #3  
kassiss-x's Avatar
Junior Member
Flag Cherbourg Octeville
Thanks Meter: 0
 
18 posts
Join Date:Joined: Sep 2012
More
Question version/xposed problem
Did you try to downgrade GEM Xperia and did you have Xposed framework up to date ?
28th July 2014, 07:02 PM   |  #4  
miki.cis's Avatar
OP Member
Flag Praha
Thanks Meter: 15
 
96 posts
Join Date:Joined: Mar 2012
More
Yes, i have the latest framework. I've downgraded GEM Xperia Xposed to 3.8 and everything seems to be still working after an hour.
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes