Android 5.0.2 and New Factory Images For Nexus 7 (Wi-Fi) Available

Android 5.0 is has been publicly available since early November, and the … more

Github Tutorial App Shows You How to Use… Github

Github can get pretty complicated and using it can become quite daunting, especially … more

Google Glass-like Clip-On For Regular Glasses Developed by Sony

For the price of $2,000, a pair of glasses that can run apps, take pictures, … more

Micromax Takes OnePlus to Court! Android Wear Receives Lollipop – XDA TV

Android 5.0 Lollipop is available officially for the Moto 360! … more

Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

[Q] Lost network & relocked BL?

OP KrychoPL

25th September 2014, 02:29 PM   |  #11  
cifoel's Avatar
Senior Member
Flag Indonesia
Thanks Meter: 24
 
112 posts
Join Date:Joined: May 2011
More
Quote:
Originally Posted by KrychoPL

Everything i've done is described in the thread. Phone was exchanged by sony after all.

I think i have the same problem, but up till now no one knows the answer, the biggest problem is my warranty is over, i hope someone here can help

---------- Post added at 07:29 PM ---------- Previous post was at 07:24 PM ----------

Quote:
Originally Posted by KrychoPL

Everything i've done is described in the thread. Phone was exchanged by sony after all.

I have the same problem here, and the biggest problem is my warranty expired, hope someone here can help..
26th September 2014, 05:08 AM   |  #12  
cifoel's Avatar
Senior Member
Flag Indonesia
Thanks Meter: 24
 
112 posts
Join Date:Joined: May 2011
More
Quote:
Originally Posted by Muh_lukman94

i got the exact same problem right now after using william kernel, can you fix it?

do a restore of Your TA will fix the problem, now my phone can detect SIM card
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes