FORUMS

Google No Longer Sending Calendar SMS Notifications

In a not entirely surprising move, Google announced that it’s putting an … more

Enable Multi-Window Mode on M Developer Preview

What was not mentioned in yeterday’s keynote was Android M’s multi-window … more

I/O Summary: Google Cardboard Virtual Reality

One year ago, Google introduced cardboard. Amazingly enough, that was all it took to fire … more

Android M Preview Images – XDA TV

Android M preview images are available. That and much more news is covered by Jordan when he … more

[Q] Lost network & relocked BL?

Thanks Meter: 1
 
By KrychoPL, Junior Member on 24th July 2014, 05:41 PM
Post Reply Subscribe to Thread Email Thread
25th September 2014, 01:29 PM |#11  
cifoel's Avatar
Senior Member
Flag Indonesia
Thanks Meter: 24
 
More
Quote:
Originally Posted by KrychoPL

Everything i've done is described in the thread. Phone was exchanged by sony after all.

I think i have the same problem, but up till now no one knows the answer, the biggest problem is my warranty is over, i hope someone here can help

---------- Post added at 07:29 PM ---------- Previous post was at 07:24 PM ----------

Quote:
Originally Posted by KrychoPL

Everything i've done is described in the thread. Phone was exchanged by sony after all.

I have the same problem here, and the biggest problem is my warranty expired, hope someone here can help..
 
 
26th September 2014, 04:08 AM |#12  
cifoel's Avatar
Senior Member
Flag Indonesia
Thanks Meter: 24
 
More
Quote:
Originally Posted by Muh_lukman94

i got the exact same problem right now after using william kernel, can you fix it?

do a restore of Your TA will fix the problem, now my phone can detect SIM card
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes