ATAP Joins Google, Project Tango is Alive and Kicking

Advanced Technology and Projects group (or simply ATAP) are the group of masterminds … more

Official TWRP for Sony Xperia L

TWRP is one of the most commonly used custom recoveries for Android. Thanks to TeamWin members and XDA Senior … more

Purple Material Design Theme

Wondering what your phone’s UI would look like in purple? This theme for CyanogenMod 12 made by XDA Senior … more

Both Cellular Nexus 7s Get 5.0.2 Lollipop!

If you are eager to try out the latest and greatest on your Nexus 7 LTE (2013) or Nexus 7 Mobile … more

Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

[Q] HELP phone is bricked: invalid card (C5302)

OP THE KING of kings

3rd September 2014, 11:51 AM   |  #11  
Tech N You's Avatar
Senior Member
Unknown Land
Thanks Meter: 272
 
493 posts
Join Date:Joined: Jul 2014
More
Usee tool called universal AIO flasher download it from xda oor use Rashr from play store. I'll not be responsible for your dead device if anything happens.

Sent from my C5302 using XDA Free mobile app
5th September 2014, 08:14 AM   |  #12  
OP Junior Member
Flag Nagpur
Thanks Meter: 0
 
6 posts
Join Date:Joined: May 2012
More
Exclamation
Quote:
Originally Posted by Tech N You

Usee tool called universal AIO flasher download it from xda oor use Rashr from play store. I'll not be responsible for your dead device if anything happens.

Sent from my C5302 using XDA Free mobile app

your method won't work for me the problem is not fixed

it again shows the same invalid card
5th September 2014, 01:19 PM   |  #13  
Tech N You's Avatar
Senior Member
Unknown Land
Thanks Meter: 272
 
493 posts
Join Date:Joined: Jul 2014
More
Quote:
Originally Posted by THE KING of kings

your method won't work for me the problem is not fixed

it again shows the same invalid card

Search for baseband fix on forum for xsp you'll get it. try that
10th September 2014, 09:46 AM   |  #14  
Senior Member
Flag Jakarta
Thanks Meter: 17
 
161 posts
Join Date:Joined: Sep 2011
More
do you have backup of your TA partition? try restoring it
10th September 2014, 05:07 PM   |  #15  
paijoe88's Avatar
Junior Member
Thanks Meter: 3
 
20 posts
Join Date:Joined: Jan 2014
it's same problem with my friend,so i hope to get fix solution in this problem

sorry my english is very very bad
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes