Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

Why?

OP kmiloxdxd

12th August 2014, 12:12 PM   |  #1  
OP Member
Flag Fort Lauderdale
Thanks Meter: 4
 
71 posts
Join Date:Joined: May 2013
More
Why install/uninstall apps in Xperia SP is so laggy and slow, it is in Stock 4.1, Stock 4.3, CM11, Vanir. i tested.
12th August 2014, 10:09 PM   |  #2  
air001's Avatar
Senior Member
Thanks Meter: 81
 
355 posts
Join Date:Joined: Jun 2012
More
Quote:
Originally Posted by kmiloxdxd

Why install/uninstall apps in Xperia SP is so laggy and slow, it is in Stock 4.1, Stock 4.3, CM11, Vanir. i tested.

This question really needs a new thread?
Use search!

Sent from my C5303 using XDA Free mobile app
13th August 2014, 10:18 PM   |  #3  
Senior Member
Thanks Meter: 2,162
 
4,301 posts
Join Date:Joined: Jul 2012
2.4 Personal attacks, racial, political and / or religious discussions: XDA is a discussion forum about certain mobile phones. Mobile phones are not racial, political, religious or personally offensive and therefore, none of these types of discussions are permitted on XDA.

"ahum"



It is not slow atleast not in my opinion
You could try to fully reset it, could try to use a custom ROM, you could try to have some patience

I don't understand the issue here?
For me it works just fine.

~~ Regards
13th August 2014, 10:22 PM   |  #4  
OP Member
Flag Fort Lauderdale
Thanks Meter: 4
 
71 posts
Join Date:Joined: May 2013
More
Quote:
Originally Posted by mrjraider

2.4 Personal attacks, racial, political and / or religious discussions: XDA is a discussion forum about certain mobile phones. Mobile phones are not racial, political, religious or personally offensive and therefore, none of these types of discussions are permitted on XDA.

"ahum"



It is not slow atleast not in my opinion
You could try to fully reset it, could try to use a custom ROM, you could try to have some patience

I don't understand the issue here?
For me it works just fine.

~~ Regards



i am in CM 11 08-07, but i am thinking to come back to Stock .207, Is a good idea?
Last edited by SREEPRAJAY; 14th August 2014 at 11:58 AM. Reason: MOD EDIT
13th August 2014, 10:28 PM   |  #5  
Senior Member
Thanks Meter: 2,162
 
4,301 posts
Join Date:Joined: Jul 2012
See my comment in your other thread

A tip: Don't open new threads for every question. It is a must that you use search first

~~ Regards
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes