Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,808,781 Members 47,085 Now Online
XDA Developers Android and Mobile Development Forum

LED illumination problem

Tip us?
 
adil786ali63
Old
#1  
Member - OP
Thanks Meter 10
Posts: 43
Join Date: Jun 2014
Default LED illumination problem

I'm on the latest stock .205 firmware... and just encountered a problem...
when i increase the volume to maximum while listening music in walkman... the LED illumination is not working correctly....
it just glows too bright... the beats are not perfect if i increase the volume to max... else if the volume is at medium level the illumination is perfectly working.... Did someone else encounter the same problem??
is there any way to correct it??? please help...
THANX IN ADVANCE..!!!
 
joke19
Old
#2  
joke19's Avatar
Senior Member
Thanks Meter 73
Posts: 497
Join Date: Feb 2012
It'd not perfect but by me it's run good. I'm on Existenz rom.

Gesendet von meinem Xperia SP
 
Levered
Old
#3  
Levered's Avatar
Recognized Contributor
Thanks Meter 1,735
Posts: 1,727
Join Date: Feb 2012
Location: Malaysia

 
DONATE TO ME
Quote:
Originally Posted by adil786ali63 View Post
I'm on the latest stock .205 firmware... and just encountered a problem...
when i increase the volume to maximum while listening music in walkman... the LED illumination is not working correctly....
it just glows too bright... the beats are not perfect if i increase the volume to max... else if the volume is at medium level the illumination is perfectly working.... Did someone else encounter the same problem??
is there any way to correct it??? please help...
THANX IN ADVANCE..!!!
i Just notice this problem on older firmware from 266 to 192

I buy new phones, Redmi 1S
 
mrjraider
Old
#4  
Senior Member
Thanks Meter 2,136
Posts: 4,289
Join Date: Jul 2012
Issue encounters when you have 100% volume.. Otherwise it wont happen... :P
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes