Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,740,250 Members 41,361 Now Online
XDA Developers Android and Mobile Development Forum

[Q] XPERIA T LT30P No 3g Only 2g...Help Needed

Tip us?
 
jpwall-cell
Old
#1  
Member - OP
Thanks Meter 0
Posts: 37
Join Date: Jan 2013
Exclamation [Q] XPERIA T LT30P No 3g Only 2g...Help Needed

Hi Everyone,

Recently Bought Sony Xperia T Lt30p Online.
I have updated phone to 4.3 (9.a.0.295 ) - Flashed via flashtool
i cannot get 3g signal at all.Only 2g works.

Please Help.
 
bolillo
Old
(Last edited by bolillo; 12th July 2014 at 03:17 AM.)
#2  
bolillo's Avatar
Senior Member
Thanks Meter 26
Posts: 232
Join Date: Jul 2009
Location: Caguas

 
DONATE TO ME
Did the phone work with 3g before the upgrade?

Sent from my LT30at using XDA Free mobile app
 
jpwall-cell
Old
(Last edited by jpwall-cell; 11th July 2014 at 06:30 PM.) Reason: wring information
#3  
Member - OP
Thanks Meter 0
Posts: 37
Join Date: Jan 2013
Default Didn't Checked Before,Directly Flashed 4.3

Quote:
Originally Posted by bolillo View Post
Did the phone work with 3g before the upgrade?

Sent from my LT30p using XDA Free mobile app
i didn't checked because i have flashed 4.3 through flashtool.
i have 4.3 TW firmware.
 
bolillo
Old
#4  
bolillo's Avatar
Senior Member
Thanks Meter 26
Posts: 232
Join Date: Jul 2009
Location: Caguas

 
DONATE TO ME
Try finding the lastest updated firmware thats for your carrier and flash only the baseband in flashtool without erasing data and it should work

Sent from my LT30at using XDA Free mobile app
The Following User Says Thank You to bolillo For This Useful Post: [ Click to Expand ]
 
jpwall-cell
Old
#5  
Member - OP
Thanks Meter 0
Posts: 37
Join Date: Jan 2013
Exclamation not working

Quote:
Originally Posted by bolillo View Post
Try finding the lastest updated firmware thats for your carrier and flash only the baseband in flashtool without erasing data and it should work

Sent from my LT30at using XDA Free mobile app
i have flashed baseband from different firmware.
but still no luck
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes