Post Reply

[SOLVED] Suddenly my Xperia T has no signal

3rd July 2014, 03:37 PM   |  #1  
OP Member
Thanks Meter: 19
 
38 posts
Join Date:Joined: Sep 2013
From yesterday on my Xperia T doesn't have any signal, I cannot search a Network neither. I don't know why or how happened, just did.
I clean-flashed the 4.3 Stock Rom with Flashtool but it doesn't work. I'm going to try to switch SIMs with my girlfriend so I can see wether it's a phone or SIMcard problem. Any hints about this? Never happened before
Last edited by Krauser Kahn; 4th July 2014 at 04:00 AM.
3rd July 2014, 06:57 PM   |  #2  
OP Member
Thanks Meter: 19
 
38 posts
Join Date:Joined: Sep 2013
Well, it's my phone's problem, my SIM has signal in my gf's phone but her SIM doesn't have signal in mine
4th July 2014, 03:59 AM   |  #3  
OP Member
Thanks Meter: 19
 
38 posts
Join Date:Joined: Sep 2013
I fixed it.
To anyone else having the same problem:

1. Shutdown the phone.
2. Disassemble the phone. There are plenty of tutorials if you don't know how.
2. Find this connector and unplug it.

3. After a few seconds, plug it back again (when you do, you should hear a 'click' sound)
4. Reassemble the phone.

That should work, at least did work for me. This is the second hardware problem I had (the first one was the battery not charging offline issue) and both of them were just fixed by detaching and plug in back their respective connectors. If I would have sent this to Sony i'm sure they would have asked me to pay a lot of money for repairing it.
Last edited by Krauser Kahn; 4th July 2014 at 07:24 PM.
The Following User Says Thank You to Krauser Kahn For This Useful Post: [ View ]
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Top Threads in Xperia T, TL, TX, V Q&A, Help & Troubleshooting by ThreadRank