FORUMS

Newest software update: Sound Problems

39 posts
Thanks Meter: 9
 
By ColdSunNC, Member on 28th August 2014, 06:41 PM
Post Reply Subscribe to Thread Email Thread
Hello,

I'm using stock Sony software/ROM on my Tablet Z. When I use Spotify or Google Play Music the music skips and distorts. Does anyone else have this problem? Any idea how or if it can be fixed? It really ruins the experience of music for me. Do custom ROMs for this device have the same issue? Are there any ROMs that for sure don't have it if so?

Really appreciate any help on this folks.

ColdSun
 
 
29th August 2014, 06:57 AM |#2  
Senior Member
Thanks Meter: 37
 
More
Hey,
Nope, haven't had this issue, but it sounds to me like a network issue, of which the xtz has many. Does the same issue apply to locally stored music/video? What about streaming video, like you tube? As a possible solution, try changing the WiFi frequency to 5ghz (if available) and the router to channel 9. I moved from rooted stock to custom rom due to WiFi issues.

Sent from my omni_pollux using XDA Free mobile app
18th September 2014, 08:38 PM |#3  
cantenna's Avatar
Senior Member
Thanks Meter: 196
 
More
Quote:
Originally Posted by kboya

Hey,
Nope, haven't had this issue, but it sounds to me like a network issue, of which the xtz has many. Does the same issue apply to locally stored music/video? What about streaming video, like you tube? As a possible solution, try changing the WiFi frequency to 5ghz (if available) and the router to channel 9. I moved from rooted stock to custom rom due to WiFi issues.

Sent from my omni_pollux using XDA Free mobile app

Yes I'm on omni Pollux windy as well, best ROM I think for tablet, no issues at all!
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes