Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,784,877 Members 51,276 Now Online
XDA Developers Android and Mobile Development Forum

[XP] Xperia P General Discussion Thread

Tip us?
 
dohanotoha
Old
#481  
Member
Thanks Meter 8
Posts: 88
Join Date: Feb 2012
I also have the same problem after this update. Service provider drops all of a sudden and only reboot bring things back to normal. I wish I didn't update it

Sent from my LT22i using Tapatalk 2
 
topazonic
Old
#482  
topazonic's Avatar
Senior Member
Thanks Meter 26
Posts: 162
Join Date: Jun 2012
Quote:
Originally Posted by dohanotoha View Post
I also have the same problem after this update. Service provider drops all of a sudden and only reboot bring things back to normal. I wish I didn't update it

Sent from my LT22i using Tapatalk 2
It seems many are facing that problem, it seems I am lucky & not facing any such issues. I hope that Sony releases a fix ASAP & may be with ICS
 
NABENDU1
Old
#483  
Senior Member
Thanks Meter 621
Posts: 248
Join Date: May 2012
Location: MUMBAI
Quote:
Originally Posted by topazonic View Post
It seems many are facing that problem, it seems I am lucky & not facing any such issues. I hope that Sony releases a fix ASAP & may be with ICS
hey even i am not facing this problem ! but topozanic check whether the notification bar shows you the name of the service provider ! i mean in my case it shows no service even though there is no loss of signal nor any death grip issues
 
topazonic
Old
#484  
topazonic's Avatar
Senior Member
Thanks Meter 26
Posts: 162
Join Date: Jun 2012
Quote:
Originally Posted by NABENDU1 View Post
hey even i am not facing this problem ! but topozanic check whether the notification bar shows you the name of the service provider ! i mean in my case it shows no service even though there is no loss of signal nor any death grip issues
Yep it does show & everything works just fine.
 
dohanotoha
Old
#485  
Member
Thanks Meter 8
Posts: 88
Join Date: Feb 2012
Quote:
Originally Posted by NABENDU1 View Post
hey even i am not facing this problem ! but topozanic check whether the notification bar shows you the name of the service provider ! i mean in my case it shows no service even though there is no loss of signal nor any death grip issues
No service provider name, no signal at all!

Sent from my LT22i using Tapatalk 2
 
SirRobin78
Old
#486  
SirRobin78's Avatar
Senior Member
Thanks Meter 50
Posts: 405
Join Date: Nov 2010
Iīve uploaded an screenshot to see how often there is the connection drop on my xperia P - maybe this is a problem in D networks only?

My mother with a german Xperia U with t-mobile prepaid card also faces the same problem!

We need an official information very soon!

Sony, please help! There are also many posts in the sony mobile support forum but no official information or answer from sony - letīs hope we donīt need to wait 4 weeks for an fix...
Attached Thumbnails
Click image for larger version

Name:	screenshot_2012-06-30_1342.jpg
Views:	234
Size:	18.5 KB
ID:	1166856  
 
onlinegaming1821
Old
#487  
Member
Thanks Meter 0
Posts: 37
Join Date: Jun 2012
how many hours is the initial charge of this phone? I just purchased this phone today and it is an awesome phone..
 
MajestyZ
Old
(Last edited by MajestyZ; 30th June 2012 at 03:04 PM.)
#488  
Senior Member
Thanks Meter 20
Posts: 106
Join Date: May 2012
Quote:
Originally Posted by dohanotoha View Post
I also have the same problem after this update. Service provider drops all of a sudden and only reboot bring things back to normal. I wish I didn't update it

Sent from my LT22i using Tapatalk 2
I have actually been experiencing this issue the last couple of days as well, but I'm still on .154, so I'm not sure whether it's caused by the new software update or not.

I'm still going to update to 162, I'll share my experience here later on.

Edit: Got it installed. Yellow / Green issue is still there for me. I'll share my experience with the battery and 3G/Mobile network later.
 
dohanotoha
Old
#489  
Member
Thanks Meter 8
Posts: 88
Join Date: Feb 2012
I guess I knew when the signal drop happens.once I hit the data traffic button w the service of mobile provider drops. Big problem for me since I use data service the whole time

Sent from my LT22i using Tapatalk 2
 
dohanotoha
Old
#490  
Member
Thanks Meter 8
Posts: 88
Join Date: Feb 2012
A friend told me to update using update service software (the old one) instead of using Sony pc companion. I will try and see if this works

Sent from my LT22i using Tapatalk 2

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes