Post Reply Subscribe to Thread Email Thread

[ROM][UB][4.4.4][W31-S3][XperiaSTE Team] CyanogenMod 11.0

Announcement from wan5xp: CM 11.0 for Xperia Go
28th March 2015, 03:54 AM |#741  
ruben21's Avatar
Senior Member
Flag cabimas
Thanks Meter: 163
 
772 posts
Join Date:Joined: Jan 2012
More
Quote:
Originally Posted by Info4Geek

Hello guys!
Like GLaDOS says: It's been a looooong time... since the last build!
You know, now it's the build 31.

Changelog:

Code:
- Last TWRP version (probably)
- Many CM fixes like SystemUpdateService fix
- CyanogenMod 11.0 sources updated from 2015/01/25 to 2015/03/27
Go on Settings > About > System Updates to update automatically (OpenDelta) your phone with this swegnogen build !

Link for the last build: Wait two hours http://builds.hubdroid.com/cm11/nightlies/final/lotus/

You know we need money for the server. Donate if you want/can. Link on my signature or bank transfer informations (for EU people) by sending me a PM

Men sorry for the question but you are a dev if you can help me to how I fix the root problem in CM12 I now you don't work with CM12 but you can help me?
28th March 2015, 04:06 AM |#742  
Info4Geek's Avatar
Recognized Contributor
Flag Toulouse
Thanks Meter: 2,268
 
1,270 posts
Join Date:Joined: May 2013
Donate to Me
More
Quote:
Originally Posted by ruben21

Men sorry for the question but you are a dev if you can help me to how I fix the root problem in CM12 I now you don't work with CM12 but you can help me?

I'm not a dev, and if you need help you need to ask on the Xperia Go CM12 thread or on our General Thread (HubDroid/CM11.0-CM12.0).
But probably try to download last recovery flashable SuperSU binary
28th March 2015, 10:06 AM |#743  
microtech.ae's Avatar
Member
Flag tabriz
Thanks Meter: 9
 
39 posts
Join Date:Joined: Mar 2014
More
Talking
Quote:
Originally Posted by ruben21

Men sorry for the question but you are a dev if you can help me to how I fix the root problem in CM12 I now you don't work with CM12 but you can help me?

-------------------------------------------------------------------------------------------------
Hey just update to latest version ( The latest version I've worked with it is W6 ) And in that version Root access is fixed or just
Turn of cm Root access n Dev Opt - and flash SU app as my friend @Info4Geek Said
Or if didn't work just leave ROOT lol
The Following User Says Thank You to microtech.ae For This Useful Post: [ View ]
28th March 2015, 06:33 PM |#744  
Junior Member
Thanks Meter: 0
 
2 posts
Join Date:Joined: Mar 2015
I am a complete newbie at flashing a rom and I think I screwed something up. I can boot up to recovery but after wiping the necessary things, it won't let me load the rom.zip file. Gives me a fairly long error with "(Status 7) Installation aborted." in the end.
Does anybody know what am I doing wrong and could point me in the right direction?
If necessary I'll copy out the long error it throws at me.
29th March 2015, 07:56 AM |#745  
Junior Member
Thanks Meter: 2
 
1 posts
Join Date:Joined: Mar 2015
Quote:
Originally Posted by madis121

I am a complete newbie at flashing a rom and I think I screwed something up. I can boot up to recovery but after wiping the necessary things, it won't let me load the rom.zip file. Gives me a fairly long error with "(Status 7) Installation aborted." in the end.
Does anybody know what am I doing wrong and could point me in the right direction?
If necessary I'll copy out the long error it throws at me.

I may have had the same problem. Try posting the error anyway.
My installation failed because an assert failed, deleting these lines:
Code:
assert(getprop("ro.product.device") == "ST27i" || getprop("ro.build.product") == "ST27i" || 
       getprop("ro.product.device") == "ST27a" || getprop("ro.build.product") == "ST27a" || 
       getprop("ro.product.device") == "lotus" || getprop("ro.build.product") == "lotus");
from the
Code:
 android/META-INF/com/google/android/updater-script
file inside the .zip fixed the problem.
The Following 2 Users Say Thank You to mutterkal For This Useful Post: [ View ]
Yesterday, 05:34 AM |#746  
Member
Flag Bangalore
Thanks Meter: 1
 
31 posts
Join Date:Joined: Nov 2010
More
Hi, When I installed this build it wiped existing gapps(installed with backup script and all!)
This hasn't happened to me before. Anything I might be doing wrong here? Seniors please help!
Today, 11:33 AM |#747  
Junior Member
Thanks Meter: 0
 
2 posts
Join Date:Joined: Mar 2015
Quote:
Originally Posted by mutterkal

I may have had the same problem. Try posting the error anyway.
My installation failed because an assert failed, deleting these lines:

Code:
assert(getprop("ro.product.device") == "ST27i" || getprop("ro.build.product") == "ST27i" || 
       getprop("ro.product.device") == "ST27a" || getprop("ro.build.product") == "ST27a" || 
       getprop("ro.product.device") == "lotus" || getprop("ro.build.product") == "lotus");
from the
Code:
 android/META-INF/com/google/android/updater-script
file inside the .zip fixed the problem.

Thanks, it worked!

Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes