Post Reply

[Q] Dialer problem with [4.4.4][XperiaSTE Team] CyanogenMod 11.0

28th August 2014, 11:25 PM   |  #1  
OP Junior Member
Thanks Meter: 0
 
2 posts
Join Date:Joined: Aug 2014
I updated my phone( Xperia Sola) to last update [4.4.4][XperiaSTE Team] CyanogenMod 11.0
but when i call any one most of time my screen gone black and i cant see any thing!
if answer the call or any thing else...
any body can help me?please help



i'm sorry but i cant speak english well
30th August 2014, 11:39 AM   |  #2  
OP Junior Member
Thanks Meter: 0
 
2 posts
Join Date:Joined: Aug 2014
Quote:
Originally Posted by mehrdadazizi

I updated my phone( Xperia Sola) to last update [4.4.4][XperiaSTE Team] CyanogenMod 11.0
but when i call any one most of time my screen gone black and i cant see any thing!
if answer the call or any thing else...
any body can help me?please help



i'm sorry but i cant speak english well

really NO BODY can help me???
1st September 2014, 06:25 PM   |  #3  
Junior Member
Thanks Meter: 0
 
1 posts
Join Date:Joined: Feb 2014
Salam
Salam haletoon khoobe?
Mitoonin application ro avaz konin.
2nd September 2014, 06:48 PM   |  #4  
Junior Member
Thanks Meter: 1
 
16 posts
Join Date:Joined: Aug 2014
Similar problem here with CM 11, but on Xperia P... When I start a call, the black screen appears for about 5-10 seconds. After that, I get the standard screen.
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes