FORUMS

Top Forum Discussions

Not able to install fastboot or flash mode on windows 8.1 [AMD]

338 posts
Thanks Meter: 53
 
By muzab a, Senior Member on 2nd February 2014, 10:46 PM
Post Reply Subscribe to Thread Email Thread
Hi
Saw posts on this issue however it was for intel chipsets
Is there a solution with amd chipsets

Sent from my LT22i using xda premium
 
 
3rd February 2014, 12:16 AM |#2  
afah_me's Avatar
Senior Member
Here
Thanks Meter: 307
 
More
Quote:
Originally Posted by muzab a

Hi
Saw posts on this issue however it was for intel chipsets
Is there a solution with amd chipsets

Sent from my LT22i using xda premium


follow this guide
http://forum.xda-developers.com/show....php?t=2598155
Tested by me on windows 8.1 Pro N x86
it work 150%
The Following User Says Thank You to afah_me For This Useful Post: [ View ]
3rd February 2014, 07:44 PM |#3  
Junior Member
Thanks Meter: 0
 
More
Or go back to windows 8
4th February 2014, 04:25 PM |#4  
OP Senior Member
Thanks Meter: 53
 
More
Quote:
Originally Posted by olamide_24@hotmail.co.uk

Or go back to windows 8

Or keep quiet and give a decent advise

Sent from my Xperia P using xda premium
4th February 2014, 07:41 PM |#5  
Dark Mist's Avatar
Member
Thanks Meter: 6
 
More
I will suggest you to Install windows 7 on a separate partition like I did just for these purposes.
The Following User Says Thank You to Dark Mist For This Useful Post: [ View ]
4th February 2014, 11:05 PM |#6  
OP Senior Member
Thanks Meter: 53
 
More
Quote:
Originally Posted by Dark Mist

I will suggest you to Install windows 7 on a separate partition like I did just for these purposes.

Forgot to mention but the USB files worked

Sent from my Xperia P using xda premium
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes