Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

Did I brick my GO?

OP Kaiserrr

22nd May 2014, 09:51 PM   |  #1  
OP Junior Member
Thanks Meter: 0
 
2 posts
Join Date:Joined: May 2014
Hi all,
I got into some trouble with my XGO. I had it rooted with CWM installed and wanted to install Phantom Kernel 1.0.8 Performance. I rebooted to CWM, installed the Kernel, and it was all successful and told me to reboot phone. That's when I realized I have no way to move back to main CWM screen - there was no ++Go back++ option at the end of menu and touchscreen didn't work either. I could only move up, down and forward.
So I decided to hold some combinations of Power and Volume buttons - when I held Power+Vol Up, my phone turned off.
Here's the problem - now when I hold the Power button it only vibrates shortly as always and that's it. The screen remains black and led flashes but nothing else happens.
Call me a dumb if I messed up something. But what other option did I have on the CWM?

What do I do now? Is Sony Update Service my only option?
22nd May 2014, 10:59 PM   |  #2  
OP Junior Member
Thanks Meter: 0
 
2 posts
Join Date:Joined: May 2014
Closed
Ok, I restored stock ROM, pls delete thread.
22nd May 2014, 11:31 PM   |  #3  
Senior Member
Thanks Meter: 467
 
1,617 posts
Join Date:Joined: Jun 2013
More
Is your bootloader unlocked?
Best flash kernels with fastboot not CWM because it won't let you flash unless you can (bootloader unlocked)
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes