Post Reply

Xperia U Camera Tint

OP DaXaO

17th March 2014, 05:47 PM   |  #1  
OP Junior Member
Thanks Meter: 0
 
2 posts
Join Date:Joined: Mar 2014
Hello Everyone!

I'm having some troubles with my Xperia U's Camera. The camera can't detect the right colors and it also has a green tint. I've put a picture took at my offices. Does anyone know how to fix it?

Thanks a lot!
Attached Thumbnails
Click image for larger version

Name:	DSC_0003.jpg
Views:	357
Size:	259.0 KB
ID:	2635531  
Last edited by DaXaO; 17th March 2014 at 06:33 PM. Reason: Wrong spelling
18th March 2014, 01:09 PM   |  #2  
XqepX's Avatar
Senior Member
Thanks Meter: 737
 
1,297 posts
Join Date:Joined: Feb 2012
More
So I think it's a software relalted problem. Which ROM are you using?

Try to go back to Stock ICS by Sony and look if the problem also persists there.

Lg lol98lol98
18th March 2014, 04:01 PM   |  #3  
OP Junior Member
Thanks Meter: 0
 
2 posts
Join Date:Joined: Mar 2014
Reply
Quote:
Originally Posted by lol98lol98

So I think it's a software relalted problem. Which ROM are you using?

Try to go back to Stock ICS by Sony and look if the problem also persists there.

Lg lol98lol98

Hello

I have just rooted my phone and flashed this: [Stock ROM] Firmware 6.1.1.B.1.54 FTF ICS Xperia U. Besides, I had this problem before I rooted my phone, It just suddenly got wrong. Any help? Appreciate it!
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes