What Do You Do with All of Your Old Photos?

Smartphone cameras have advanced so tremendously over the past few years that they have … more

Diving into the April 2015 Material Design Update

Before the release of Android 5.0 Lollipop, the Holo Design guidelines served as the … more

New Cyanogen Partnerships Bring Privacy Concerns

New Privacy concerns have emerged regarding Cyanogen’s latest announcements, … more

PSA: Google Play Services Wakelock Affects Many 5.x ROMs

Wakelocks are the bane of the battery conscious, and this wakelock bug has been … more
Post Reply Subscribe to Thread Email Thread

Dailer lag on Xperia GO Xperia STE CM11

11th June 2014, 12:03 PM |#1  
OP Member
Flag Bangalore
Thanks Meter: 7
 
35 posts
Join Date:Joined: Jun 2013
More
I have installed XperiaSTE CM11 (4.4.3) on my Xperia GO.
Everything was fine for few hrs after flashing the ROM until, I noticed huge lag on the dialer.

When I press any number from 0-9 on the dialer I see that dialer hangs the number is displayed after ~5 seconds. Sometimes dialier stops responding and I get 'Unfortunately dialer has stopped'

But surprisingly if I enter the number using search window (present on top) on the dialer, there is no issue.

Has any one come across such issue? I have seen same issue with Freacks CM11 (4.4.2)
 
 
13th June 2014, 06:18 AM |#2  
Member
Flag New Delhi
Thanks Meter: 4
 
40 posts
Join Date:Joined: May 2014
More
Same problem with me,
Therefore I'm using Terra rom

Sent from my ST25a using XDA Premium 4 mobile app
13th June 2014, 06:20 AM |#3  
OP Member
Flag Bangalore
Thanks Meter: 7
 
35 posts
Join Date:Joined: Jun 2013
More
Quote:
Originally Posted by REHMandroid

Same problem with me,
Therefore I'm using Terra rom

Sent from my ST25a using XDA Premium 4 mobile app

Can you please provide me the link to the ROM?
13th June 2014, 06:27 AM |#4  
Member
Flag New Delhi
Thanks Meter: 4
 
40 posts
Join Date:Joined: May 2014
More
It is only for Xperia u

Sent from my ST25a using XDA Premium 4 mobile app
16th June 2014, 01:39 PM |#5  
OP Member
Flag Bangalore
Thanks Meter: 7
 
35 posts
Join Date:Joined: Jun 2013
More
Quote:
Originally Posted by REHMandroid

It is only for Xperia u

Sent from my ST25a using XDA Premium 4 mobile app

Thanks!
17th June 2014, 07:04 AM |#6  
OP Member
Flag Bangalore
Thanks Meter: 7
 
35 posts
Join Date:Joined: Jun 2013
More
Quote:
Originally Posted by DroidVin

Thanks!

Can this happen beacuse of wrong flashing procedure? I see no one complaining about this in the related ROM development forum.
20th June 2014, 06:16 AM |#7  
Fydo Dydo's Avatar
Junior Member
Flag Pekan
Thanks Meter: 2
 
24 posts
Join Date:Joined: May 2014
More
Yup..same here..but i notice something..do you change the animation setting in dev opt..it only occur to me the lag happen when you change it..better leave it as usual..

Sent from my ST27i
The Following User Says Thank You to Fydo Dydo For This Useful Post: [ View ]
20th June 2014, 06:20 AM |#8  
OP Member
Flag Bangalore
Thanks Meter: 7
 
35 posts
Join Date:Joined: Jun 2013
More
Quote:
Originally Posted by Fydo Dydo

Yup..same here..but i notice something..do you change the animation setting in dev opt..it only occur to me the lag happen when you change it..better leave it as usual..

Sent from my ST27i

Thanks. Everything in dev is untouched. Anyways have updated to Build 2 with clean flash and provided Gapps. No problems since then.
20th June 2014, 06:46 AM |#9  
Fydo Dydo's Avatar
Junior Member
Flag Pekan
Thanks Meter: 2
 
24 posts
Join Date:Joined: May 2014
More
Great..

Phone : Xperia Go ST27i
Rom : CyanogenMod 11 Xperia STE
Status : Rooted
Bootloader : Unlocked
10th January 2015, 07:00 AM |#10  
Junior Member
Thanks Meter: 9
 
14 posts
Join Date:Joined: Jan 2015
CM 11 Dialer Lag
TRY to put Dialer pad Sound Off in sound settings. Lag will gone. !!!!
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes