FORUMS

[Q] Flashing boot - unable ?

421 posts
Thanks Meter: 259
 
By StratOS_HTC, Senior Member on 1st March 2014, 12:26 PM
Post Reply Subscribe to Thread Email Thread
Greetings.

Cannot enter bootloader mode on phone to flash it throught adb.
Have powerjb 1.4.1. on android 4.1.2. and latest munjeni CWM recovery.
Guess it has to do something with PC drivers. On HTC or Samsung (Android) all things are ok, cannot enter bootloader mode to flash boot on XGo.
 
 
1st March 2014, 04:54 PM |#2  
Senior Member
Flag Imola
Thanks Meter: 157
 
Donate to Me
More
Quote:
Originally Posted by StratOS_HTC

Greetings.

Cannot enter bootloader mode on phone to flash it throught adb.
Have powerjb 1.4.1. on android 4.1.2. and latest munjeni CWM recovery.
Guess it has to do something with PC drivers. On HTC or Samsung (Android) all things are ok, cannot enter bootloader mode to flash boot on XGo.

Does the blue led turn on? (or whatever the equivalent is on the Go) -- try 'adb reboot bootloader' if you still have an OS on it
The Following User Says Thank You to Ryccardo For This Useful Post: [ View ]
2nd March 2014, 09:15 AM |#3  
StratOS_HTC's Avatar
OP Senior Member
Flag Celje
Thanks Meter: 259
 
Donate to Me
More
Question Bootloader ?
Quote:
Originally Posted by Ryccardo

Does the blue led turn on? (or whatever the equivalent is on the Go) -- try 'adb reboot bootloader' if you still have an OS on it

As told cannot boot to bootloader. The light is blue for few secs, but then turns off.
Code:
fastboot devices
shows no device connected.
Have flash some other partitions, but cannot flash boot.
Have tried with
Code:
 flash_image
- same problem.

Have tried with boot blocks partition, but found problem, those are allready unpacked files in image.

Guess it has to do with drivers ? But sony bootloader driver (flash) is correctly installed.
Have deleted all other drivers for android phones installed (HTC, Samsung) still no success.

Looking forward for more infos.

Does any1 have only nandroid boot recovery for cm11 or any other rom to work with CWM.
Have tried with different cwm, but all have different crc check, how is that possible ? Is it CWM or installed OS version based ?

Guess I'll have to recover from low level nandroid backup and see if thing will be better then.
2nd March 2014, 12:48 PM |#4  
AndroidNoob69's Avatar
Recognized Contributor
Flag Singapore
Thanks Meter: 1,083
 
Donate to Me
More
It is surely driver related. Install fastboot drivers from /flashtool/drivers (no flashtool download)

Sent my Carbonised Xperia P
The Following User Says Thank You to AndroidNoob69 For This Useful Post: [ View ]
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes