5,606,409 Members 33,285 Now Online
XDA Developers Android and Mobile Development Forum

[Q] [HELP] Screen Problems.

Tip us?
 
Clarkiieh
Old
#1  
Clarkiieh's Avatar
Senior Member - OP
Thanks Meter 21
Posts: 160
Join Date: Mar 2013
Default [Q] [HELP] Screen Problems.

Hey guys, i have a problem. i have a Xperia u given off a friend, the screen was working but then he went and took the bloody thing apart and disconnected the screen from the mother board! now the screen just lights up with no picture, the phone recognizes the phone so i tried refreshing stock tft but it still just lights up. is this actually the screen or is it something else?

The screen does light up and the phones vibrates to tell me it has turned on just no xperia logo or anything.. and if it helps the blue light at the bottom of the phone doesnt flash?/
 
DroidModderXtreme
Old
#2  
DroidModderXtreme's Avatar
Senior Member
Thanks Meter 2161
Posts: 1,084
Join Date: May 2013
Location: Il paese delle meraviglie - Francavilla Fontana
wrong section
" Let's not pretend that things will change if we keep doing the same things "

NewSlimKat ... ... ... something big's coming

Current phone : Galaxy S III
Rom : AOSP KitKat
Kernel : AOSP KitKat
 
punkore
Old
#3  
punkore's Avatar
Senior Member
Thanks Meter 23
Posts: 134
Join Date: Apr 2011
Location: Skikda
Quote:
Originally Posted by Clarkiieh View Post
Hey guys, i have a problem. i have a Xperia u given off a friend, the screen was working but then he went and took the bloody thing apart and disconnected the screen from the mother board! now the screen just lights up with no picture, the phone recognizes the phone so i tried refreshing stock tft but it still just lights up. is this actually the screen or is it something else?

The screen does light up and the phones vibrates to tell me it has turned on just no xperia logo or anything.. and if it helps the blue light at the bottom of the phone doesnt flash?/
I think you must go the after-sales service.
 
Hater-cat
Old
#4  
Junior Member
Thanks Meter 0
Posts: 17
Join Date: Oct 2013
Quote:
Originally Posted by Clarkiieh View Post
Hey guys, i have a problem. i have a Xperia u given off a friend, the screen was working but then he went and took the bloody thing apart and disconnected the screen from the mother board! now the screen just lights up with no picture, the phone recognizes the phone so i tried refreshing stock tft but it still just lights up. is this actually the screen or is it something else?

The screen does light up and the phones vibrates to tell me it has turned on just no xperia logo or anything.. and if it helps the blue light at the bottom of the phone doesnt flash?/
yeah, i think is the screen, maybe you should go to a shop for that
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes