Google Play Developer Distribution Agreement Due Tomorrow

Every once in a while, Google updates theGoogle PlayDeveloper Distribution … more

LG to Release Octa-Core “Nuclun” SoC in the LG G3 Screen

LG is set to follow the likes of Samsung and other manufacture its own … more

Lockdown Pro 2 Brings Material Design and Media Support

Back in March of this year, we took a look at a rather innovated security application … more

Mural Watchface Brings 500px to Android Wear

On a traditional watch, you can’t really do too much to change its appearance once … more
Post Reply

[Q] HELP!!

OP Rgbm21

16th February 2014, 02:17 PM   |  #1  
OP Junior Member
Thanks Meter: 0
 
4 posts
Join Date:Joined: Feb 2014
I tried installing [ROM] Unoficial Cyanogenmod CM 11 (Android 4.4 KitKat)

I followed the steps

1. extract boot.img from zip and flash them
2. reboot

So after i clicked Reboot device into system,there is no sony logo and neither i can enter the clockwork mode

PLEASE HELP!


16/015/2014 16:15:09 - INFO - FASTBOOT Output:
sending 'boot' (8892 KB)...
(bootloader) USB download speed was 21577kB/s
OKAY [ 0.438s]
writing 'boot'...
(bootloader) Flash of partition 'boot' requested
(bootloader) S1 partID 0x00000003, block 0x0000d000-0x00014fff
(bootloader) Erase operation complete, 0 bad blocks encountered
(bootloader) Flashing...
(bootloader) Flash operation complete
OKAY [ 0.806s]
finished. total time: 1.244s

16/015/2014 16:15:09 - INFO - Please check the log before rebooting into system
16/015/2014 16:15:12 - INFO - Device will now exit fastboot mode and start booting into system
16/015/2014 16:15:12 - INFO - Device disconnected
16/015/2014 16:15:22 - INFO - Device connected with USB debugging off
16/015/2014 16:15:22 - INFO - For 2011 devices line, be sure you are not in MTP mode
16/015/2014 16:15:34 - INFO - Device connected with USB debugging on
16/015/2014 16:15:34 - INFO - Connected device : Sony Xperia P
16/015/2014 16:15:34 - INFO - Installed version of busybox : BusyBox v1.15.3 (2010-02-06 17:13:19 CET) multi-call binary
16/015/2014 16:15:34 - INFO - Android version : 4.0.4 / kernel version : 3.0.101-munjeni-g8aa9509 / Build number : 6.1.1.B.1.75
16/015/2014 16:15:34 - INFO - Checking root access
16/015/2014 16:15:34 - INFO - Root Access Allowed
16th February 2014, 02:49 PM   |  #2  
Abhinav2's Avatar
Recognized Contributor / Themer
Thanks Meter: 4,627
 
2,310 posts
Join Date:Joined: Jul 2012
More
Redo the process by flashing stock, then fastboot the kernel and make sure you press POWER BUTTON when the device vibrates, then you can follow the instruction given in CM 11 thread

Cheers,
AJ
16th February 2014, 03:09 PM   |  #3  
OP Junior Member
Thanks Meter: 0
 
4 posts
Join Date:Joined: Feb 2014
Post
Quote:
Originally Posted by Abhinav2

Redo the process by flashing stock, then fastboot the kernel and make sure you press POWER BUTTON when the device vibrates, then you can follow the instruction given in CM 11 thread

Cheers,
AJ


Flashing stock you mean using flashmode to flash 6.1.1.b.1.75?If so i cant enter flashmode
The phone isn't turning on but connecting it and checking it on Flashtool shows this

16/006/2014 17:06:40 - INFO - <- This level is successfully initialized
16/006/2014 17:06:40 - INFO - Flashtool Version 0.9.13.0 built on 2013-06-04 22:50:00
16/006/2014 17:06:45 - INFO - Device connected with USB debugging on
16/006/2014 17:06:46 - INFO - Connected device : Sony Xperia P
16/006/2014 17:06:46 - INFO - Installed version of busybox : BusyBox v1.15.3 (2010-02-06 17:13:19 CET) multi-call binary
16/006/2014 17:06:46 - INFO - Android version : 4.0.4 / kernel version : 3.0.101-munjeni-g8aa9509 / Build number : 6.1.1.B.1.75
16/006/2014 17:06:46 - INFO - Checking root access
16/006/2014 17:06:46 - INFO - Root Access Allowed

Could you please provide me the stuffs on how i can go back to the stock ?
There is no sony logo and niether is the phone charging
16th February 2014, 03:18 PM   |  #4  
Deichz's Avatar
Senior Member
Thanks Meter: 174
 
207 posts
Join Date:Joined: Aug 2013
have you unlock your bootloader?
16th February 2014, 03:21 PM   |  #5  
OP Junior Member
Thanks Meter: 0
 
4 posts
Join Date:Joined: Feb 2014
Quote:
Originally Posted by Deichz

have you unlock your bootloader?

Yes
16th February 2014, 03:24 PM   |  #6  
Deichz's Avatar
Senior Member
Thanks Meter: 174
 
207 posts
Join Date:Joined: Aug 2013
Quote:
Originally Posted by Rgbm21

Yes

just like abhinav2 said flash your stock rom

what do you mean by cant enter flashmode?
16th February 2014, 03:31 PM   |  #7  
OP Junior Member
Thanks Meter: 0
 
4 posts
Join Date:Joined: Feb 2014
Thumbs up
Quote:
Originally Posted by Deichz

just like abhinav2 said flash your stock rom

what do you mean by cant enter flashmode?


never mind got it working

had to do this
Press and hold volume up button with powerbutton untill you've felt a vibration followed by a serie of vibrations and then try to connect it in flashmode

Thanks

Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes