FORUMS

Xiaomi Mi5 Specs Leaked, CyanogenMod SDK – XDA TV

CyanogenMod is going to release their own SDK! That and much more news is … more

Themes for SM-N910U Exynos Note 4

Samsung has too many phone variants for their flagships, which leaves out users incapable of getting … more

XDA Recap: This Week In Android (Apr 26 – May 2)

Here in the digital XDA newsroom, we spend our days pouring over an average of … more

Sunday Debate: Great Camera Hardware, or Software?

Join us in a fun Sunday Debate on phone cameras. Come with your opinions and feel … more
Post Reply Subscribe to Thread Email Thread

Help Xperia P

7th March 2014, 11:37 PM |#1  
codapfk's Avatar
OP Junior Member
Flag Belgrade
Thanks Meter: 0
 
More
I have root, cwm, bootlader is unlocked. I go to recovery and i wiped and flash ROM CM 11.0 and it's says that instalation is aborted. Please tell me what is problem? thx you.

Sent from my LT22i using xda app-developers app
 
 
7th March 2014, 11:43 PM |#2  
sab999's Avatar
Senior Member
Flag Poland
Thanks Meter: 47
 
More
Flash kernel (boot.img) from zip file (CM11) using fastboot

Wysłane z mojego Xperia U przy użyciu Tapatalka
8th March 2014, 05:06 AM |#3  
Abhinav2's Avatar
Recognized Contributor / Themer
Thanks Meter: 4,964
 
More
It may show some status error. Please post that
Also as sab999 said, flash the boot.img

Cheers,
AJ
9th March 2014, 01:21 AM |#4  
Member
Thanks Meter: 18
 
Donate to Me
More
whats the status error shown for U ?
9th March 2014, 01:29 PM |#5  
codapfk's Avatar
OP Junior Member
Flag Belgrade
Thanks Meter: 0
 
More
It s ok. I have do it

Sent from my Xperia P using xda app-developers app
12th March 2014, 11:17 PM |#6  
Junior Member
Flag Suzano
Thanks Meter: 0
 
More
Quote:
Originally Posted by codapfk

I have root, cwm, bootlader is unlocked. I go to recovery and i wiped and flash ROM CM 11.0 and it's says that instalation is aborted. Please tell me what is problem? thx you.

Sent from my LT22i using xda app-developers app

Flash stock in flashtool, then flash boot.img and after that is the same... worked here... don't forget to wipe system...
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes