FORUMS

PSA: You Can Optimize Your Note 4’s Recents Menu & RAM

The Note 4 never had the fastest Recents Menu, and despite its 3GB of RAM, … more

XDA Picks: Best Apps of the Week (July 25 – Aug 1)

Apps are at the front and center of any smartphone experience, and with over a … more

Voices Of XDA: Orbiting The Earth With Android

Editor’s note: This week’s feature has been written by forum … more

CloudPlayer: DIY HiFi Music Streaming Solution

In our Helpful Guide to Music Streaming Services, we mentioned several different services … more

Help Xperia P

15 posts
Thanks Meter: 0
 
By codapfk, Junior Member on 7th March 2014, 11:37 PM
Post Reply Subscribe to Thread Email Thread
I have root, cwm, bootlader is unlocked. I go to recovery and i wiped and flash ROM CM 11.0 and it's says that instalation is aborted. Please tell me what is problem? thx you.

Sent from my LT22i using xda app-developers app
 
 
7th March 2014, 11:43 PM |#2  
sab999's Avatar
Senior Member
Flag Poland
Thanks Meter: 47
 
More
Flash kernel (boot.img) from zip file (CM11) using fastboot

Wysłane z mojego Xperia U przy użyciu Tapatalka
8th March 2014, 05:06 AM |#3  
Abhinav2's Avatar
Recognized Developer / Contributor / Themer
Thanks Meter: 5,019
 
More
It may show some status error. Please post that
Also as sab999 said, flash the boot.img

Cheers,
AJ
9th March 2014, 01:21 AM |#4  
Member
Thanks Meter: 18
 
Donate to Me
More
whats the status error shown for U ?
9th March 2014, 01:29 PM |#5  
codapfk's Avatar
OP Junior Member
Flag Belgrade
Thanks Meter: 0
 
More
It s ok. I have do it

Sent from my Xperia P using xda app-developers app
12th March 2014, 11:17 PM |#6  
Junior Member
Flag Suzano
Thanks Meter: 0
 
More
Quote:
Originally Posted by codapfk

I have root, cwm, bootlader is unlocked. I go to recovery and i wiped and flash ROM CM 11.0 and it's says that instalation is aborted. Please tell me what is problem? thx you.

Sent from my LT22i using xda app-developers app

Flash stock in flashtool, then flash boot.img and after that is the same... worked here... don't forget to wipe system...
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools
Display Modes