Post Reply

[Q] NEED help for Xperia GO

15th June 2014, 07:43 AM   |  #1  
OP Junior Member
Thanks Meter: 0
 
2 posts
Join Date:Joined: Jun 2014
hi
i have xperia Go, recently I was changing its rom from stock rom to CM11, i followed all the steps that were mention in tutorial and as i restart my cell phone it wont turn on, even the sony logo is not showing, it just flashes the status LED in white one time, vibrates and blank.. I tried many tutorials but nothing works and battery discharged, now my cellphone is not even charging the battery, i've tried with all the ways even i open up the cell phone took the battery out and try to charge it with some diff battery but its not getting charged, I think there is a different way to charge it, please

Please help me just that I could charge my cell phone and recover it, please reply me soon..


Thank you

Regards
17th June 2014, 09:48 AM   |  #2  
Junior Member
Flag Bangalore
Thanks Meter: 5
 
19 posts
Join Date:Joined: Jun 2013
More
Quote:
Originally Posted by hawk_waleed

hi
i have xperia Go, recently I was changing its rom from stock rom to CM11, i followed all the steps that were mention in tutorial and as i restart my cell phone it wont turn on, even the sony logo is not showing, it just flashes the status LED in white one time, vibrates and blank.. I tried many tutorials but nothing works and battery discharged, now my cellphone is not even charging the battery, i've tried with all the ways even i open up the cell phone took the battery out and try to charge it with some diff battery but its not getting charged, I think there is a different way to charge it, please

Please help me just that I could charge my cell phone and recover it, please reply me soon..


Thank you

Regards

Try flashing the stock ftf file using flashtool. At least this way you will have a working phone. Then you can figure out flashing CM11 again.
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes