FORUMS

[Q] how can i install Threema and FR24 on AOSX (V1)w

5 posts
Thanks Meter: 0
 
By donkracho, Junior Member on 28th April 2014, 11:48 AM
Post Reply Subscribe to Thread Email Thread
Hi,

I'm new to the flashing Custom Roms thing, but it worked quite fine. Unfortunately I don't have access to the developers Forum yet.

When i tryed to install Threema and Flightradar24 Pro, both times i got an error message and error code "-24".

Is it at all possible to install these programs or do i just have to wait for the stable release?

Thanks,
donkracho
 
 
28th April 2014, 12:35 PM |#2  
AndroidNoob69's Avatar
Recognized Contributor
Flag Singapore
Thanks Meter: 1,082
 
Donate to Me
More
Delete these 2 app data from /data/data

How to delete?
For example, whatsapp package name is com.whatsapp so in /data/data the data folder for whatsapp should be com.whatsapp. After deleting reinstall the app and should be all fine.

Sent my AOSP Xperia P
28th April 2014, 02:45 PM |#3  
OP Junior Member
Thanks Meter: 0
 
More
thank you! I'll try in the next days.
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes