Post Reply

[Q] Lockscreen Problems

OP usama-aj

9th June 2014, 11:59 AM   |  #1  
OP Junior Member
Thanks Meter: 0
 
3 posts
Join Date:Joined: May 2013
Dear all,

a few days ago I started using Cyanogenmod 10

In Settings lockscreen is enabled with cLock-Widget, till now I tried normal unlock (move only), pattern, PIN and Password but in 90% of all cases, if I switch of my Xperia with Power, it is NOT locked. Pressing Power again, after a few seconds, minutes or just hours still show homescreen order latest app which was open. Same if I do not use Power but waiting for automatic Lockscreen.

Do anyone has the same problem or just know how to fix that?
9th June 2014, 01:35 PM   |  #2  
Member
Singapore
Thanks Meter: 45
 
52 posts
Join Date:Joined: May 2014
More
Quote:
Originally Posted by usama-aj

Dear all,

a few days ago I started using Cyanogenmod 10

In Settings lockscreen is enabled with cLock-Widget, till now I tried normal unlock (move only), pattern, PIN and Password but in 90% of all cases, if I switch of my Xperia with Power, it is NOT locked. Pressing Power again, after a few seconds, minutes or just hours still show homescreen order latest app which was open. Same if I do not use Power but waiting for automatic Lockscreen.

Do anyone has the same problem or just know how to fix that?

That is weird. One question: Why CM10? As far as I know CM11 is available for all the Novathor Xperias.
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes